RT local override directory

I am trying to customize my RT installation on FreeBSD using the following
link:

However the local dir doesn’t seem to used. It works if I edit the base
elements and delete the mason data.

root@rt:~ # locate QuickCreate
/usr/local/share/rt42/html/Elements/QuickCreate
/usr/local/share/rt42/local/html/Elements/QuickCreate

Is there some setting via RT_SiteConfig.pm or something which can define
where local actually is? Or someway to find out where it thinks it should
be?

Thanks,

Adam

I am trying to customize my RT installation on FreeBSD using the
following link:

http://requesttracker.wikia.com/wiki/CustomizingWithLocalDir

However the local dir doesn’t seem to used. It works if I edit the
base elements and delete the mason data.

root@rt:~ # locate QuickCreate
/usr/local/share/rt42/html/Elements/QuickCreate
/usr/local/share/rt42/local/html/Elements/QuickCreate

Is there some setting via RT_SiteConfig.pm or something which can
define where local actually is? Or someway to find out where it thinks
it should be?
RT_SiteConfig doesn’t play a role in it. Have a look at (this is
rt-4.0.X) System-Configuration (Under Tools/Configuration/Tools/System
Configuration). It will show you quite a bit of RT internals including
what it thinks are its various paths to extensions/localdir
If you don’t have that menu then you might not have enough rights.

Joop

RT_SiteConfig doesn’t play a role in it. Have a look at (this is
rt-4.0.X) System-Configuration (Under Tools/Configuration/Tools/System
Configuration). It will show you quite a bit of RT internals including
what it thinks are its various paths to extensions/localdir
If you don’t have that menu then you might not have enough rights.

Thanks, gave me enough info to solve it.

Adam