RT has detected a possible cross-site request forgery for this request, because th Referrer header supplied by your browser ( is not allowed by RT's configured hostname (deb5.localdomain:80)

root@deb5:/etc/request-tracker4/RT_SiteConfig.d# cat 50-debconf.pm


Set($rtname, ‘rt.deb5.localdomain’);
Set($Organization, ‘deb5.localdomain’);

Set($CorrespondAddress , ‘rt@deb5.localdomain’);
Set($CommentAddress , ‘rt-comment@deb5.localdomain’);


Set($WebPath , “/rt”);
Set($WebBaseURL , “http://deb5.localdomain”);

that’s the output , what should i do here ?

You told RT to expect its web traffic to come from Set($WebBaseURL , “http://deb5.localdomain”); and RT is telling you that someone is trying to access it from hence the error. You need to adjust how you’re accessing RT to reflect your config settings or adjust the config settings to reflect you accessing RT from an IP address instead of deb5.localdomain.

You can read about each config value you have set here:


It is also worth spending some time searching the forum before posting a question to ensure it hasn’t been asked before (Which this one has been).