RT:Extension::QueueWizard

Hi all,

short question - is RT:Extension::QueueWizard still working with RT 4.0
? I currenly try to install it and no success until now L

Cheers - Michael

short question - is RT:Extension::QueueWizard still working with RT 4.0 ? I currenly try to
install it and no success until now L

The installation framework hasn’t been updated for 3.8 or 4.0
I expect the code would work, but would need updating for plugin
compatibility.

-kevin

Hi Kevin,

thanks for your hint. So - at least for me - QueueWizard is not
available in 4.0 as I am not able to update the installation framework
on my own :slight_smile:

Thanks and best regards - MichaelFrom: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Kevin
Falcone
Sent: Dienstag, 14. Juni 2011 21:19
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] RT:Extension::QueueWizard

short question - is RT:Extension::QueueWizard still working with RT
4.0 ? I currenly try to
install it and no success until now L

The installation framework hasn’t been updated for 3.8 or 4.0 I expect
the code would work, but would need updating for plugin compatibility.

-kevin

Hi Kevin,

okay, question before I start to create a huge amount of queues by hand

  • how difficult is it to update the installation framework ? Is there a
    howto or something similar available ?

Have a nice weekend, MichaelFrom: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Michael
Polenske
Sent: Mittwoch, 15. Juni 2011 10:14
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] RT:Extension::QueueWizard

Hi Kevin,

thanks for your hint. So - at least for me - QueueWizard is not
available in 4.0 as I am not able to update the installation framework
on my own :slight_smile:

Thanks and best regards - Michael

From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Kevin
Falcone
Sent: Dienstag, 14. Juni 2011 21:19
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] RT:Extension::QueueWizard

short question - is RT:Extension::QueueWizard still working with RT
4.0 ? I currenly try to
install it and no success until now L

The installation framework hasn’t been updated for 3.8 or 4.0 I expect
the code would work, but would need updating for plugin compatibility.

-kevin