RT Configuration Help

I’ve found myself stumped by one last config problem, and have decided
to ask for assistance before I trawl through code.

At some point during my setup, I made a config error, and entered the
wrong url for the web address. I’ve now been through every single file
in RT’s directories, but I still find the WebURL for tickets set to my
incorrect address. I have also checked to make sure that my aliases file
is correct.

When I run RT from the command-line, I get a “Server not found” error,
and I suspect the two may be connected.

Is there any place that this WebUrl is set which is not in the main
Config files ? (I have manually set the WebURL in configs, but it will
not affect the email Url.

Thanks

Peter

Wild guess: you did not restart Apache properly after changing your
configuration…

After changing the config, you need to stop and start Apache.
Just doing “apachectl restart” won’t do it.

Cheers,
Hans-Martin

At some point during my setup, I made a config error, and entered the
wrong url for the web address. I’ve now been through every single file
in RT’s directories, but I still find the WebURL for tickets set to my
incorrect address. I have also checked to make sure that my aliases file
is correct.

Did you do a full apache stop and start after changing the config file?

When I run RT from the command-line, I get a “Server not found” error,
and I suspect the two may be connected.

I’m pretty sure the command line client, rt, is using a completely
different and unrelated setting.

seph

Uh.
Should probably not say much more than that should I.
Just a “reload” is not going to do much good.

Sorted.
ThanksFrom: seph [mailto:seph@directionless.org]
Sent: 21 June 2004 16:16
To: Peter Brownell
Cc: rt-users@lists.bestpractical.com
Subject: Re: RT Configuration Help

At some point during my setup, I made a config error, and entered the
wrong url for the web address. I’ve now been through every single file
in RT’s directories, but I still find the WebURL for tickets set to my
incorrect address. I have also checked to make sure that my aliases
file
is correct.

Did you do a full apache stop and start after changing the config file?

When I run RT from the command-line, I get a “Server not found” error,
and I suspect the two may be connected.

I’m pretty sure the command line client, rt, is using a completely
different and unrelated setting.

seph