RT compatibility with mod-perl 1.9_14

Hi,

Current Env.

RT 3.09
Apache2
mod_perl 1.99_11.
Pearl v5.8.3

RT has stopped running and getting the following type of message in
error_logs

“failed to get bucket brigade: 70014:End of file found, referer:”.

Apache stops running and I have to remove the httpd.pid file and restart
the httpd service and all is OK.

I have seen a post that recommended upgrading Mod_perl to 1.9_13 (this
is at 14 now) Will RT now run OK with this version and has anyone come
across this problem before. Could the mysql database cause this to
happen.

Regards

Enda