Rt command line issue

This morning I issued the following command:

./rt --id=-n --limit-queue=SiteScope --limit-status=new --status=dead

I was hoping to update all tickets that had a status of new in queue
SiteScope to a status of dead. Instead it seemed to have marked all tickets
in all queues with a status of dead. Luckily, this happened over the weekend
and I had time to fix it. I ran a query that selected all dead tickets last
update around the time I ran the command.

Did I use the command incorrectly or did it not work the way it should have?


Eric Mandel
(646) 435-5395 Direct
(646) 772-6161 Cell

Enabling media companies to build powerful new businesses on the Internet.

This message may contain confidential and/or privileged information.

If you are not the addressee or authorized to receive this for the
addressee, you must not use, copy, disclose or take any action based on this
message or any information herein. If you have received this message in
error, please advise the sender immediately by reply e-mail and delete this
message. Thank you for your cooperation.