Rt and ldap stopped working yesterday?

I’m running rt 3.6.3 on fedora core 6 with the LDAP
overlay from here

It worked till yesterday at 2pm then stopped. 2 things
happened yesterday - windows update kb927891 to the
active dir server it binds with and yum installed

Now i had an older box lying about that hadn’t got the
yum updates and it still fails.

I rolled back the update on the windows server and it
still fails.

The log shows 2 things that may be related -

[Thu May 24 12:13:25 2007] [info]: Using LDAP External
[Thu May 24 12:13:25 2007] [critical]: LDAPAuth:
Cannot connect to LDAP
[Thu May 24 12:15:02 2007] [critical]:
LookupExternalUserInfo: Cannot connect to LDAP

and before that -
[Wed May 23 15:02:22 2007] [warning]: Encode::Guess
failed: ; fallback to iso-8859-1

I’ve also tried reinstalling that Encode::Guess module
and Net::LDAP but it all still fails…
anyone any ideas ? thanks

Yahoo! Mail is the world’s favourite email. Don’t settle for less, sign up for
your free account today http://uk.rd.yahoo.com/evt=44106/*http://uk.docs.yahoo.com/mail/winter07.html