RT-4.2.2 and RT-Assets

Hi All,

Still trying out new things :slight_smile:

After importing some assets I see that the behaviour of the asset
display page is different to the ticket page.

Without touching CustomField Grouping I get an error when I click on
CustomFields in the display page, ‘No grouping specified’
, while in rt-4.2.2 clicking on CustomFields will take you to the Basics
page with the customfields ready to edit.

I don’t mind making a CF Grouping but it shouldn’t be needed in a
default setting or it should be documented that it is a mandatory
configuration part.

Regards,

Joop

Joop wrote:

Hi All,

Still trying out new things :slight_smile:

After importing some assets I see that the behaviour of the asset
display page is different to the ticket page.

Without touching CustomField Grouping I get an error when I click on
CustomFields in the display page, ‘No grouping specified’
, while in rt-4.2.2 clicking on CustomFields will take you to the
Basics page with the customfields ready to edit.

I don’t mind making a CF Grouping but it shouldn’t be needed in a
default setting or it should be documented that it is a mandatory
configuration part.

Anything about this one?

Joop

Joop wrote:

Without touching CustomField Grouping I get an error when I click on
CustomFields in the display page, ‘No grouping specified’
, while in rt-4.2.2 clicking on CustomFields will take you to the
Basics page with the customfields ready to edit.

Anything about this one?

Fixed last night in f21a7f6, which led to discovering some UI properties
which will require an RC2 later today.

  • Alex