RT-4.2.1 and RTIT 3.0.0

I have install RT 4.2.1 and it works ok. Then I installed RTIT 3.0.0 but now
the web pages to login to the admin console will not load.

The error i get is: “the server encountered an internal error or
misconfiguration and was unable to complete your request”

If I remove the RTIT plugin from TR_SiteConfig.pm the web page will load.

Does anyone have any idea how I can identify what is causing this to fail

Hi Niall,

To quote previous mails on this list:

RTIR 3.0 only runs on RT 4.0.x for x >= 14, so you want RT 4.0.18.

So you’ll have to restart your installation with an older version of RT.

Kind regards
ChristopheOn Fri, Nov 29, 2013 at 8:22 AM, Niall niall_ofarrell@trendmicro.ie wrote:

I have install RT 4.2.1 and it works ok. Then I installed RTIT 3.0.0 but now
the web pages to login to the admin console will not load.

The error i get is: “the server encountered an internal error or
misconfiguration and was unable to complete your request”

If I remove the RTIT plugin from TR_SiteConfig.pm the web page will load.

Does anyone have any idea how I can identify what is causing this to fail