RT 3.8.2 -> 3.8.4 upgrade issue FCKeditor error

Hi,

Apologies, yes you are correct, it is 3.8.4 (doh!) I have
updated the subject line accordingly.

You don’t give an IE version

IE 7, also tried Firefox just now, same error.

I’ll poke around a bit more.— On Tue, 7/21/09, Kevin Falcone falcone@bestpractical.com wrote:

From: Kevin Falcone falcone@bestpractical.com
Subject: Re: [rt-users] RT 3.8.2 -> 3.8.6 upgrade issue FCKeditor error
To: rt-users@lists.bestpractical.com
Date: Tuesday, July 21, 2009, 3:11 PM
On Tue, Jul 21, 2009 at 11:53:00AM 0700, Sean wrote:

I recently upgraded from 3.8.2 to 3.8.6

There is no 3.8.6, I assume you mean 3.8.4

When using the web interface, any interaction
involving the FCK
editor (i.e. create ticket, reply, resolve, comment)
induces a
pop-up window (in IE, dont have firefox to test) which
says "Unknown

You don’t give an IE version

toolbar item “CreateDiv” - if I click ok the
FCKeditor loads.
Luckily, I am doing this on a test instance. When
comparing the two
FCKeditor screens, there are several buttons missing
on the 3.8.6
screen vs. the 3.8.2 in the editor. I can provide
screenshots if
requested, but I think this is more a problem with
"CreateDiv" vs
the actual buttons themselves.

3.8.4 was tested with IE6/7/8 and I don’t see this behavior
when
retesting with IE8.

CreateDiv is used in the current version of FCKEditor, it
is not an RT
extension, so I don’t know why you would be getting this
error.

-kevin


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from
O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com