Rt 3.4.2 and perl 5.8.0

hi RT users,

I have RT on a production system with perl 5.8.0. my problem is that i
dont want to upgrade perl (due to very many reasons), but badly want
RT 3.4.2

does anyone think this will work?

rgds
erny

Ernest Byaruhanga wrote:

hi RT users,

I have RT on a production system with perl 5.8.0. my problem is that i
dont want to upgrade perl (due to very many reasons), but badly want RT
3.4.2

does anyone think this will work?
Common answer: NO.
http://wiki.bestpractical.com/?FAQ

May be your distro is shipped with join&UTF bug fixed in perl.