RT 3.0.9 install with postgresql 7.2 on debian stable/testing


I’m installing RT 3.0.9 on a debian stable-box, with perl (5.8.3) and
a few modules from testing.

All goes well, until I try to run make initialize-database:

ct1:/usr/local/src/rt-3-0-9# make initialize-database
/usr/bin/perl //usr/local/rt3/sbin/rt-setup-database --action init
–dba root --prompt-for-dba-password
In order to create a new database and grant RT access to that
this script needs to connect to your Pg instance on localhost as root.
Please specify that user’s database password below. If the user has no
password, just press return.

Password: Now creating a database for RT.
Creating Pg database rt3.
Now populating database schema.
Creating database schema.
schema sucessfully inserted
Now inserting database ACLs
Now inserting RT core system objects
[Sun Feb 29 22:06:18 2004] [crit]: Connect Failed FATAL 1: IDENT
authentication failed for user "rtuser"
at //usr/local/rt3/sbin/rt-setup-database line 334
make: *** [initialize-database] Error 255

In pg_hba.conf I have:
local all md5

However I’ve also tried replacing md5 with password and ident, but I
still get the same error. I have assigned a password for rtuser when I
added it to postgresql.

Can anyone help me with this?