Request Tracker URL http vs https contains:

Set( $WebDomain, ‘’ );
Set($WebPath, “/requesttracker”);
Set($WebPort, 8010);
Set($rtname , “”);
Set($Organization , “”);

So I use BIG-IP to do SSL so apache is all standard unencrypted http

My external access is

This forwards to the local RT install (transparently to the end-user of

This works but when performing certain functions such as just logging
in, the app then directs to which
doesn’t work. If I flag the url in the browser address bar with https
it’s fine and I load the dashboard fine.

When I logout or try to log in with wrong credentials it doesn’t break
and sticks with the https/8010 scheme.

What I want to do is make sure RT is always directing to https/8010 but
I must not have it configured correctly.

Any assistance would be appreciated.