Replying with attached text files


#1

Hi List

We are using RT 3.6.6 on FreeBSD 7.0 which seems to work well. We have a
small issue in that when we reply to a ticket and want to attach a txt file,
the system renders the content of the attached file into the body of the
email. I’m guessing somewhere there will be a setting for us to exclude txt
files from this behaviour.

Does anybody know how to do this?

Thanks for looking

Dan


#2

Hi List

Hi,

We are using RT 3.6.6 on FreeBSD 7.0 which seems to work well. We have a
small issue in that when we reply to a ticket and want to attach a txt file,
the system renders the content of the attached file into the body of the
email. I’m guessing somewhere there will be a setting for us to exclude txt
files from this behaviour.

Does anybody know how to do this?

yes, see $SuppressInlineTextFiles in configuration file :wink: