Referred to by and refers to link to http://rt

When creating a link between tickets via the “refers to” function, the
link explicitly points to http://rt/Ticket/Display.html?id=9

That is to say, the “http://rt” is inserted in there rather than my
correct hostname. All other links seem to be fine, at least so far.

Yes, this is a very new installation, as you can tell from the ticket ID
number, and it’s likely that I’ve misconfigured something somewhere. I’m
still poking around to see if that is the case.

Rich Bowen, '92
Web Dababase Programmer
rbowen@asbury.edu

signature.asc (189 Bytes)

Probably need to set $WebBaseURL in RT_SiteConfig.pmOn Thu, Feb 10, 2005 at 03:21:33PM -0500, Rich Bowen wrote:

When creating a link between tickets via the “refers to” function, the
link explicitly points to http://rt/Ticket/Display.html?id=9

That is to say, the “http://rt” is inserted in there rather than my
correct hostname. All other links seem to be fine, at least so far.

Yes, this is a very new installation, as you can tell from the ticket ID
number, and it’s likely that I’ve misconfigured something somewhere. I’m
still poking around to see if that is the case.


Rich Bowen, '92
Web Dababase Programmer
rbowen@asbury.edu


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

RT Administrator and Developer training is coming to your town soon! (Boston, San Francisco, Austin, Sydney) Contact training@bestpractical.com for details.

Be sure to check out the RT Wiki at http://wiki.bestpractical.com