Recommended version for 2.0.14

Hi,

i have just tried to do an installation of RT-2-0-14 under Linux.
As in previous installations I followed the installation instructions
and almost everything went OK, until I started my first request on the
apache webserver.
In the apache logfile I get following error:

[Tue Oct 1 20:13:40 2002] [error] Can’t call method “handle_request” on
an undefined value at /mnt/MP1/RT/rt2/bin/webmux.pl line 170, line 2.

I’m using the uptodate versions of the relevant software:
MySQL: 3.23.52
Perl: 5.8.0
Apache httpd: 1.3.26
mod_perl: 1.37
HTML::Mason: 1.13

My question is wether there is a recommended set of versions for RT-2-0-14?

After some trial and error I went back in version history and settled with:
MySQL: 3.23.52
Perl: 5.8.0
Apache httpd: 1.3.26
mod_perl: 1.37
HTML::Mason: 1.05
RT: 2-0-12
This seems to work fine.

CU, Bernhard
Bernhard Schmalhofer
Senior Developer

Biomax Informatics AG
Lochhamer Str. 11
82152 Martinsried, Germany

Tel: +49 89 89 55 74 - 839
Fax: +49 89 89 55 74 - 25
PGP: https://ssl.biomax.de/pgp/
Email: mailto:Bernhard.Schmalhofer@biomax.de
Web: http://www.biomax.de