Re-compile apache then....(2)


#1

For your information,

The RT is working. if i send out email to rt, it reply…so
what else i have forgotten…after changing the httpd.conf, i also send HUP
to httpd to restart.

:frowning:

regards,
johnnyFrom: “Johnny Tan” johnny@anodns.com
To: rt-users@lists.fsck.com
Sent: Tuesday, March 13, 2001 6:29 PM
Subject: Re-compile apache then…

Hi,

I recompile the apache source code, then added the alias and alias script
…before that, RT is working fine.
But now, RT is not working (in terms of via the web).

Any idea?
What should i do?

regards,
johnny

Error :

Internal Server Error
The server encountered an internal error or misconfiguration and was
unable
to complete your request.
Please contact the server administrator, webmaster@domain.com and inform
them of the time the error occurred, and anything you might have done that
may have caused the error.

More information about this error may be available in the server error
log.



Apache/1.3.14 Server at www.domain.com Port 80


#2

Hi,

The samething happened to me. But the error_log in path_to_apache/logs
told all…

Also try going to the path_to_rt/bin/cgi/ directory and running the CGI
scripts at the command line. Explicit errors will go straight to standard
output.

Cheers

Adrian

“Johnny Tan” johnny@anodns.com@lists.fsck.com on 13/03/2001 09:37:08 pm

Please respond to “Johnny Tan” johnny@anodns.com

Sent by: rt-users-admin@lists.fsck.comTo: rt-users@lists.fsck.com
cc:
Subject: [rt-users] Re-compile apache then…(2)

For your information,

The RT is working. if i send out email to rt, it reply…so
what else i have forgotten…after changing the httpd.conf, i also send HUP
to httpd to restart.

:frowning:

regards,
johnny

From: “Johnny Tan” johnny@anodns.com
To: rt-users@lists.fsck.com
Sent: Tuesday, March 13, 2001 6:29 PM
Subject: Re-compile apache then…

Hi,

I recompile the apache source code, then added the alias and alias script
…before that, RT is working fine.
But now, RT is not working (in terms of via the web).

Any idea?
What should i do?

regards,
johnny

Error :

Internal Server Error
The server encountered an internal error or misconfiguration and was
unable
to complete your request.
Please contact the server administrator, webmaster@domain.com and inform
them of the time the error occurred, and anything you might have done
that
may have caused the error.

More information about this error may be available in the server error
log.


Apache/1.3.14 Server at www.domain.com Port 80

rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users


#3

[Sat Mar 10 16:30:24 2001] [error] [client 137.132.3.8] Premature end of
script headers: /usr/local/rt/bin/cgi/webrt.cgi
Undefined subroutine CGI::Vars
[Sat Mar 10 16:30:27 2001] [error] [client 137.132.3.8] Premature end of
script headers: /usr/local/rt/bin/cgi/webrt.cgi

what’s wrong?From: “Adrian Villy” avilly@au1.ibm.com
To: “Johnny Tan” johnny@anodns.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, March 14, 2001 8:10 AM
Subject: Re: [rt-users] Re-compile apache then…(2)

Hi,

The samething happened to me. But the error_log in path_to_apache/logs
told all…

Also try going to the path_to_rt/bin/cgi/ directory and running the CGI
scripts at the command line. Explicit errors will go straight to standard
output.

Cheers

Adrian

“Johnny Tan” johnny@anodns.com@lists.fsck.com on 13/03/2001 09:37:08 pm

Please respond to “Johnny Tan” johnny@anodns.com

Sent by: rt-users-admin@lists.fsck.com

To: rt-users@lists.fsck.com
cc:
Subject: [rt-users] Re-compile apache then…(2)

For your information,

The RT is working. if i send out email to rt, it reply…so
what else i have forgotten…after changing the httpd.conf, i also send
HUP
to httpd to restart.

:frowning:

regards,
johnny

----- Original Message -----
From: “Johnny Tan” johnny@anodns.com
To: rt-users@lists.fsck.com
Sent: Tuesday, March 13, 2001 6:29 PM
Subject: Re-compile apache then…

Hi,

I recompile the apache source code, then added the alias and alias
script

…before that, RT is working fine.
But now, RT is not working (in terms of via the web).

Any idea?
What should i do?

regards,
johnny

Error :

Internal Server Error
The server encountered an internal error or misconfiguration and was
unable
to complete your request.
Please contact the server administrator, webmaster@domain.com and inform
them of the time the error occurred, and anything you might have done
that
may have caused the error.

More information about this error may be available in the server error
log.



Apache/1.3.14 Server at www.domain.com Port 80


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users


#4

Solve already…aafter install CGI.pm 2.53.

Thanks
regards,
johnnyFrom: “Johnny Tan” johnny@anodns.com
To: “Adrian Villy” avilly@au1.ibm.com; rt-users@lists.fsck.com
Sent: Thursday, March 15, 2001 6:07 PM
Subject: Re: [rt-users] Re-compile apache then…(2)

[Sat Mar 10 16:30:24 2001] [error] [client 137.132.3.8] Premature end of
script headers: /usr/local/rt/bin/cgi/webrt.cgi
Undefined subroutine CGI::Vars
[Sat Mar 10 16:30:27 2001] [error] [client 137.132.3.8] Premature end of
script headers: /usr/local/rt/bin/cgi/webrt.cgi

what’s wrong?
----- Original Message -----
From: “Adrian Villy” avilly@au1.ibm.com
To: “Johnny Tan” johnny@anodns.com
Cc: rt-users@lists.fsck.com
Sent: Wednesday, March 14, 2001 8:10 AM
Subject: Re: [rt-users] Re-compile apache then…(2)

Hi,

The samething happened to me. But the error_log in path_to_apache/logs
told all…

Also try going to the path_to_rt/bin/cgi/ directory and running the CGI
scripts at the command line. Explicit errors will go straight to
standard

output.

Cheers

Adrian

“Johnny Tan” johnny@anodns.com@lists.fsck.com on 13/03/2001 09:37:08
pm

Please respond to “Johnny Tan” johnny@anodns.com

Sent by: rt-users-admin@lists.fsck.com

To: rt-users@lists.fsck.com
cc:
Subject: [rt-users] Re-compile apache then…(2)

For your information,

The RT is working. if i send out email to rt, it reply…so
what else i have forgotten…after changing the httpd.conf, i also send
HUP
to httpd to restart.

:frowning:

regards,
johnny

----- Original Message -----
From: “Johnny Tan” johnny@anodns.com
To: rt-users@lists.fsck.com
Sent: Tuesday, March 13, 2001 6:29 PM
Subject: Re-compile apache then…

Hi,

I recompile the apache source code, then added the alias and alias
script

…before that, RT is working fine.
But now, RT is not working (in terms of via the web).

Any idea?
What should i do?

regards,
johnny

Error :

Internal Server Error
The server encountered an internal error or misconfiguration and was
unable
to complete your request.
Please contact the server administrator, webmaster@domain.com and
inform

them of the time the error occurred, and anything you might have done
that
may have caused the error.

More information about this error may be available in the server error
log.



Apache/1.3.14 Server at www.domain.com Port 80


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users