Problems creating replies or comments with web UI


#1

Hi,
I’ve been having problems sending replies or adding comments through
the web UI. Using e-mail and the rt-mailgate, they work fine. But trying
to use the Reply and Comment links, they don’t even seem to be recording any
transaction. So for instance, I click the Reply link, and it brings up the
Update.html page. I fill in the body, then hit the Submit button. I then
get re-directed back to the Display.html page, but there’s no history of
having submitted a response. Same thing happens for comments.
I’m running RT 1.3.78, DBIx::SearchBuilder 0.33, and mysql 3.23.36.
Thanks for your help.

Michael Liu
mliu@akamai.com
Customer Care Engineer


#2

Heya Michael,
Are you upgrading from a previous install of RT? Sometimes
HTML::Mason caches older versions of html templates…and this was a
bug in other recent versions of RT. Also, if you haven’t fully stopped
and started apache, you won’t have the latest version of RT running.

apachectl restart doesn’t properly reload mod_perl apps.

    -jOn Tue, May 22, 2001 at 07:32:51PM -0400, Liu, Michael wrote:

Hi,
I’ve been having problems sending replies or adding comments through
the web UI. Using e-mail and the rt-mailgate, they work fine. But trying
to use the Reply and Comment links, they don’t even seem to be recording any
transaction. So for instance, I click the Reply link, and it brings up the
Update.html page. I fill in the body, then hit the Submit button. I then
get re-directed back to the Display.html page, but there’s no history of
having submitted a response. Same thing happens for comments.
I’m running RT 1.3.78, DBIx::SearchBuilder 0.33, and mysql 3.23.36.
Thanks for your help.

Michael Liu
mliu@akamai.com
Customer Care Engineer


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

jesse reed vincent – root@eruditorum.orgjesse@fsck.com
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

“Bother,” said Pooh, “Eeyore, ready two photon torpedoes and lock
phasers on the Heffalump, Piglet, meet me in transporter room three”


#3

Hey Jesse,
It worked perfectly. I stopped apache, restarted it and it worked
great. Thanks for your help. Hope you have a nice trip this weekend.

Michael Liu
mliu@akamai.com
Customer Care EngineerFrom: Jesse [mailto:jesse@fsck.com]
Sent: Tuesday, May 22, 2001 7:40 PM
To: Liu, Michael
Cc: 'rt-users@lists.fsck.com’
Subject: Re: [rt-users] Problems creating replies or comments with web
UI

Heya Michael,
Are you upgrading from a previous install of RT? Sometimes
HTML::Mason caches older versions of html templates…and this was a
bug in other recent versions of RT. Also, if you haven’t fully stopped
and started apache, you won’t have the latest version of RT running.

apachectl restart doesn’t properly reload mod_perl apps.

    -j

Hi,
I’ve been having problems sending replies or adding comments through
the web UI. Using e-mail and the rt-mailgate, they work fine. But trying
to use the Reply and Comment links, they don’t even seem to be recording
any
transaction. So for instance, I click the Reply link, and it brings up
the
Update.html page. I fill in the body, then hit the Submit button. I then
get re-directed back to the Display.html page, but there’s no history of
having submitted a response. Same thing happens for comments.
I’m running RT 1.3.78, DBIx::SearchBuilder 0.33, and mysql 3.23.36.
Thanks for your help.

Michael Liu
mliu@akamai.com
Customer Care Engineer


rt-users mailing list
rt-users@lists.fsck.com
http://lists.fsck.com/mailman/listinfo/rt-users

jesse reed vincent – root@eruditorum.orgjesse@fsck.com
70EBAC90: 2A07 FC22 7DB4 42C1 9D71 0108 41A3 3FB3 70EB AC90

“Bother,” said Pooh, “Eeyore, ready two photon torpedoes and lock
phasers on the Heffalump, Piglet, meet me in transporter room three”