Problem of accents

Hi,

Using the latest RT version, when I send an email with some accentuated characters in the body, everything is ok in the RT web interface :

Thu Sep 04 22:40:33 2003 cyrille - Ticket createdSubject: test accents
From: Cyrille Mertes
Date: Thu, 04 Sep 2003 22:40:32 -0400
To: xxx

é è ê ô à

but when I replied to this email, the result was :

[cyrille - Thu Sep 04 22:40:33 2003]:

é è ê ô Ã

How to solve this problem ?

Thanks,

Cyrille.

I’m having the same problem, but in my mails appear some chinese characters
too.

I’m not sure if the problem it’s in RT or in the MTA we use. I’m using
Postfix.From: Cyrille Mertes [mailto:cyrille_mertes@videotron.ca]
Sent: Viernes, 05 de Septiembre de 2003 12:08 a.m.
To: rt-users@lists.fsck.com
Subject: [rt-users] problem of accents

Hi,

Using the latest RT version, when I send an email with some accentuated
characters in the body, everything is ok in the RT web interface :

Thu Sep 04 22:40:33 2003 cyrille - Ticket created
Subject: test accents
From: Cyrille Mertes
Date: Thu, 04 Sep 2003 22:40:32 -0400
To: xxx mailto:admin@hostinpowers.com

é è ê ô à

but when I replied to this email, the result was :

[cyrille - Thu Sep 04 22:40:33 2003]:

é è ê ô Ã

How to solve this problem ?

Thanks,

Cyrille.

Well, it looks like I solved the Accents problem:

  1. Open your RT_SiteConfig.pm
  2. Search for the RT UTF-8 Settings
  3. Check if you have this: Set($EmailOutputEncoding , ‘iso-8859-1’);

Probably you have ‘UTF-8’ now. Change it to iso-8859-1. Restart Apache and
it should work (at least, works here).From: Cyrille Mertes [mailto:cyrille_mertes@videotron.ca]
Sent: Viernes, 05 de Septiembre de 2003 12:08 a.m.
To: rt-users@lists.fsck.com
Subject: [rt-users] problem of accents

Hi,

Using the latest RT version, when I send an email with some accentuated
characters in the body, everything is ok in the RT web interface :

Thu Sep 04 22:40:33 2003 cyrille - Ticket created
Subject: test accents
From: Cyrille Mertes
Date: Thu, 04 Sep 2003 22:40:32 -0400
To: xxx mailto:admin@hostinpowers.com

é è ê ô à

but when I replied to this email, the result was :

[cyrille - Thu Sep 04 22:40:33 2003]:

é è ê ô Ã

How to solve this problem ?

Thanks,

Cyrille.