Preventing correspondance for some queues

I have some queues that I have created that will get tickets opened
to deal with. I am pointing cron and other daemons’ warnings
at these queues. I don’t want any response.

This action is stock scrip#27.
It appears that the only way to disable this for the 2 queues
involves is to remove it for all queues, and then add it to all other
queues.

Or is there another way?

Michael Richardson mcr@simtone.net
Director – Consumer Desktop Development, Simtone Corporation, Ottawa, Canada
Personal: http://www.sandelman.ca/mcr/

SIMtone Corporation fundamentally transforms computing into simple,
secure, and very low-cost network-provisioned services pervasively
accessible by everyone. Learn more at www.simtone.net and www.SIMtoneVDU.com

Depending on RT version, Dirk Pape’s deactivate-scrip patch may work for
you.
http://page.mi.fu-berlin.de/pape/rt3/patches/rt/

mcr@simtone.net wrote:

I have some queues that I have created that will get tickets opened
to deal with. I am pointing cron and other daemons’ warnings
at these queues. I don’t want any response.

This action is stock scrip#27.
It appears that the only way to disable this for the 2 queues
involves is to remove it for all queues, and then add it to all other
queues.

Or is there another way?

Drew Barnes
Applications Analyst
Network Resources Department
Raymond Walters College
University of Cincinnati