Perl release

Dear All,

Our provider offers only the 5.00502 release of Perl.
Is it possible to use RT, some modules or nothing ?

Thanks for your answer.

Pascal