Page probs on RT 3.4

I have Rt setup and running on Debian(sparc), the db,webserver and rt are
working as I get the initial login page and am able to log into it too…but
once past this the other pages will not load, I have double checked the
RT_SiteConfig.pm file and pointed this to the
/usr/share/request-tracker3.4/html path, along with pointing them in the
httpd.conf file too. Still no joy though…is there anything that I might be
missing here? Please any help would be appreciated

Martin Quinn
Network Engineer
Qi.com.au

************************** IMPORTANT INFORMATION *************************
This document should be read only by those persons to whom it is addressed
and its content is not intended for use by any other persons. If you have
received this message in error, please notify us immediately. Please also
destroy and delete the message from your computer. Any unauthorised form of
reproduction of this message is strictly prohibited. Qi is not liable for
the proper and complete transmission of the information contained in this
communication, nor for any delay in its receipt.

I have Rt setup and running on Debian(sparc), the db,webserver and rt are
working as I get the initial login page and am able to log into it too…but
once past this the other pages will not load, I have double checked the
RT_SiteConfig.pm file and pointed this to the
/usr/share/request-tracker3.4/html path, along with pointing them in the
httpd.conf file too. Still no joy though…is there anything that I might be
missing here? Please any help would be appreciated

If you don’t have logging turned on, turn it on in RT_SiteConfig.pm. If it
is turned on, look in the logs for more information. Depending on the
problem, check permissions to see if the web server is able to read the
relevant directories.

Russell Mosemann, Ph.D. * Computing Services * Concordia University, Nebraska
"You can’t make me do it." “True, but I can make you wish you had.”

  • David Dolak recounting an exchange from his teaching experiences