Outbound e-mails not going?

Hey, all – please excuse me if this is an Incredibly Dumb Question, but
I’ve Googled, and RTFM’d, and can’t figure it out. Specifically, our
queue notifications don’t seem to be being mailed. I assume that, at the
least, the initiator of a request, as well as the address in the comment
field for the queue (though I’ve also tried the correspondence address)
should receive e-mails, but so far, my boss and I have failed to get any.
Outbound localhost SMTP is working fine (via qmail), and I don’t recall
there being an SMTP server setting during the install, so any idea where I
might be going awry?

Thanks much,

Ken D’Ambrosio
Sr. SysAdmin,
Xanoptix, Inc.

Hi Ken,

Path to sendmail is set in the RT config files.

V2 : /path/to/rt2/etc/config.pm
V3 : /paht/to/rt3/etc/RT_SiteConfig.pm

Cheers,

Simon.

Nope, that’s not it. I’ve set $MailCommand to both ‘sendmail’ and
’sendmailpipe’ [with the corresponding -t in $SendmailARguments], and
I’ve ensured that $SendmailPath points to qmail’s sendmail wrapper in
/usr/sbin/sendmail.

I’ve also tested it from the command line, thusly:

date | /usr/sbin/sendmail -oi -t kend@xanoptix.com

and it goes through just fine. Any other places I should poke 'round?
Most likely it’s just something stupid I’m missing, but durned if I know
what.

Thanks, again,

-Ken

Is there an appropriate scrip, something like an:

On Correspond Notify Requestors and Ccs with template Correspondence ???

I posted the exact same thing about two months ago, but there was no
solution found. All I can tell you is good luck. As of yet my outbound
emails are still not going. Is there anyone out there with a standard
config of qmail and rt 3.0.1 working? Also I’m curious Ken, what distro
you using?

Miles