One small thing left and my installation will be complete!

Hiya again.

I have gone through and set up the httpd.conf file as directed by the
instructions but still can’t seem to figure out how to get it to load

I tried settings Options Indexes to the default even. I doublechecked that
the DirectoryIndex has index.html listed (it does by default). Heck, I
even went as far as adding bleh.html and putting in a simple bleh.html file
in there.

After that all didn’t work, I tried putting the settings directly in the
VirtHost definition (een though I really don’t want them there). I still
didn’t want to work.

It looks like it just doesn’t read that setting.

if I specify index.html it is great. No problem. I load the page, log in
as root, have changed the password through the web interface for root. It
is all good. but anytime I click a link that has a directory specified I
get the same error:

You don’t have permission to access /DirectoryName/ on this server.

The apache logs say:

Directory index forbidden by rule: /usr/local/rt/share/html/DirectoryName/

I have triple checked permissions all the way up the path (644 should be
enough on the index.html file shouldn’t it? and 755 on the directories

I don’t know what I am doing now.

This is using the distribution RH9 packages, so apache 2.0.40. I am
relatively familiar with 1.3 syntax.

My VirtualHost Entry is as follows:

<VirtualHost *>
DocumentRoot /usr/local/rt/share/html/
AddDefaultCharset UTF-8
PerlModule Apache2 Apache::compat
PerlModule Apache::DBI
PerlRequire /usr/local/rt/bin/

Options Indexes

DirectoryIndex index.html

<Location />
    SetHandler perl-script
    PerlHandler RT::Mason

Once I have this problem sorted, I think I am ready to publish a blog on
what I did to make this go on RH9. After the wonderful responses I got from
my first post to this group, I found it wasn’t really all that hard.
Thanks for all the help thus far!



Hot chart ringtones and polyphonics. Go to