On a new install of 4.4.4 with Postgres 11 I get RT::CurrentUser::RecentlyViewedTickets Unimplemented in HTML::Mason::Commands. (/opt/rt4/share/html/Elements/Tabs line 607)

We have been using RT for a number of years starting in 2010 (version 3 as I remember) we are running
4.2 on our live system but it is running a version of Postgers that is no longer supported and I wanted
to move the VM to another data center, so I created a new VM (Centos 7) and loaded a fresh copy of
RT 4.4.4 and went through the README process with no problems. I was able to log in as the default (root)
user but got an error right away.

RT has not given us trouble over the last 10 years but I have not had to install or upgrade it in a long time.

I have DevMode turned on and get the following:

error: RT::CurrentUser::RecentlyViewedTickets Unimplemented in HTML::Mason::Commands. (/opt/rt4/share/html/Elements/Tabs line 607)
context:


490: else {
491: my ( $package, $filename, $line );
492: ( $package, $filename, $line ) = caller;
493:
494: die “$AUTOLOAD Unimplemented in $package. ($filename line $line) \n”;
495: }
496:
497: }
498:

code stack: /usr/local/share/perl5/DBIx/SearchBuilder/Record.pm:494
/opt/rt4/share/html/Elements/Tabs:607
/opt/rt4/share/html/index.html:76
/opt/rt4/sbin/…/lib/RT/Interface/Web.pm:697
/opt/rt4/sbin/…/lib/RT/Interface/Web.pm:376
/opt/rt4/share/html/autohandler:53

What is going wrong?

This is a clean install of RT not an upgrade?

Yes this is a fresh install not an upgrade.

OK I must have had a bad copy of RT 4.4.4.

I just cloned the GitHub repo and did a checkout to tags/rt-4.4.4 and then a configure.ac
and then went through the README and it worked this time.

Sorry for the trouble.