Not corruption - Re: RT 3.8: Text file attachments problem

I can confirm the behavior described by the original poster with my
install of 3.8.1 (on Debian Etch w/ perl 5.8.8 and PostgreSQL). All
of the requisite modules are the latest versions installed via cpan.

This is not an attachment corruption problem. The attachments work fine.

The problem is that when a ticket has a message that includes a text
attachment, even though it displays fine in the browser, when an
attempt is made to reply to it, only the text attachment is quoted (no
ticket message content).

I’ve searched the archives and do not see a solution. Is no one else
encountering this problem? Like the poster below, I’ve tried the
setting the parameters suggested below with no change in the behavior.

Thanks,
Shane

From Filipe José Silva Clemente filipe at sapia.uminho.pt

Hi,

Thanks for your answer.

I tried to set these two variables in the configuration file but the
problem remains. The attached text file (via RT web console) appears
"inline" the email message to the end user.

Any more ideas?

TIA,
Filipe
PortugalFrom: Sebastien Termeau [mailto:st[at]mobilepeople.com]
Sent: terça-feira, 7 de Outubro de 2008 10:31
To: Filipe José Silva Clemente
Subject: Re: [rt-users] RT 3.8: Text file attachments problem

Hi,

You might take a look at the following configuration parameters :
Set($MaxInlineBody, 0);
Set($SuppressInlineTextFiles, 1);

Sebastien