No Link to RTFM within RT3

Hello -

I have a working installation of RT 3-0-2, Redhat 8.0, mysql, Apache
2.0.40…

When I followed the instructions to install RTFM 2.0, everything seemed
to go fine. But after restart httpd and logging back into RT3, there is
no link for RTFM anywhere within the web interface. When I do a listing
of /var/lib/mysql/rt3/ I do see newly created databases for FM

FM_ArticleCFValues.frm FM_ClassCustomFields.MYD FM_CustomFields.MYI
FM_ArticleCFValues.MYD FM_ClassCustomFields.MYI
FM_CustomFieldValues.frm
FM_ArticleCFValues.MYI FM_Classes.frm
FM_CustomFieldValues.MYD
FM_Articles.frm FM_Classes.MYD
FM_CustomFieldValues.MYI
FM_Articles.MYD FM_Classes.MYI FM_Transactions.frm
FM_Articles.MYI FM_CustomFields.frm FM_Transactions.MYD
FM_ClassCustomFields.frm FM_CustomFields.MYD FM_Transactions.MYI

Thanks in advance,
Jeff

Hello -

I have a working installation of RT 3-0-2, Redhat 8.0, mysql, Apache
2.0.40…

When I followed the instructions to install RTFM 2.0, everything seemed
to go fine. But after restart httpd and logging back into RT3, there is
no link for RTFM anywhere within the web interface. When I do a listing
of /var/lib/mysql/rt3/ I do see newly created databases for FM

Did the html components for RTFM get installed?

http://www.bestpractical.com/rt – Trouble Ticketing. Free.

Hi Jesse -

Yes, it looks like the HTML components were also installed… (See
Output of ls below)

Thanks,
Jeff

[root@rt RTFM]# pwd
/opt/rt3/share/html/RTFM
[root@rt RTFM]# ls -a *
index.html

Admin:
. … Classes CustomFields Elements index.html

Article:
. Create.html Display.html Elements
ExtractIntoClass.html index.html Search.html
… Delete.html Edit.html ExtractFromTicket.html History.html
PreCreate.html

Elements:
. CreateArticle GotoArticle ListArticles QuickSearch
SelectCustomFieldType UpdatedArticles
… Error Header NewestArticles SelectClass TabsFrom: Jesse Vincent [mailto:jesse@bestpractical.com]
Sent: Monday, June 30, 2003 8:34 PM
To: Jeff Thompson
Cc: rt-users@lists.fsck.com
Subject: Re: [rt-users] No Link to RTFM within RT3

Hello -

I have a working installation of RT 3-0-2, Redhat 8.0, mysql, Apache
2.0.40…

When I followed the instructions to install RTFM 2.0, everything
seemed
to go fine. But after restart httpd and logging back into RT3, there
is
no link for RTFM anywhere within the web interface. When I do a
listing
of /var/lib/mysql/rt3/ I do see newly created databases for FM

Did the html components for RTFM get installed?

http://www.bestpractical.com/rt – Trouble Ticketing. Free.

Hi Jesse -

Yes, it looks like the HTML components were also installed… (See
Output of ls below)

Thanks,
Jeff

[root@rt RTFM]# pwd
/opt/rt3/share/html/RTFM
[root@rt RTFM]# ls -a *
index.html

Admin:
. … Classes CustomFields Elements index.html

Article:
. Create.html Display.html Elements
ExtractIntoClass.html index.html Search.html
… Delete.html Edit.html ExtractFromTicket.html History.html
PreCreate.html

Elements:
. CreateArticle GotoArticle ListArticles QuickSearch
SelectCustomFieldType UpdatedArticles
… Error Header NewestArticles SelectClass TabsFrom: Jesse Vincent [mailto:jesse@bestpractical.com]
Sent: Monday, June 30, 2003 8:34 PM
To: Jeff Thompson
Cc: rt-users@lists.fsck.com
Subject: Re: [rt-users] No Link to RTFM within RT3

Hello -

I have a working installation of RT 3-0-2, Redhat 8.0, mysql, Apache
2.0.40…

When I followed the instructions to install RTFM 2.0, everything
seemed
to go fine. But after restart httpd and logging back into RT3, there
is
no link for RTFM anywhere within the web interface. When I do a
listing
of /var/lib/mysql/rt3/ I do see newly created databases for FM

Did the html components for RTFM get installed?

http://www.bestpractical.com/rt – Trouble Ticketing. Free.

I still cannot see RTFM in RT3… We Would like to intergate it into
our RT3 ticketing system. It seems that all of the HTML and DB
components are in the filesytem, but not seen on the web interface.

I have restarted Apache several times, and even resorted to restarting
the machine. Still no luck, any ideas?

Thanks,
JeffFrom: Jeff Thompson [mailto:jthompson@blackdot.com]
Sent: Tuesday, July 01, 2003 10:42 AM
To: 'rt-users@lists.fsck.com’
Subject: [rt-users] No Link to RTFM within RT3

Hi Jesse -

Yes, it looks like the HTML components were also installed… (See
Output of ls below)

Thanks,
Jeff

[root@rt RTFM]# pwd
/opt/rt3/share/html/RTFM
[root@rt RTFM]# ls -a *
index.html

Admin:
. … Classes CustomFields Elements index.html

Article:
. Create.html Display.html Elements
ExtractIntoClass.html index.html Search.html
… Delete.html Edit.html ExtractFromTicket.html History.html
PreCreate.html

Elements:
. CreateArticle GotoArticle ListArticles QuickSearch
SelectCustomFieldType UpdatedArticles
… Error Header NewestArticles SelectClass Tabs

From: Jesse Vincent [mailto:jesse@bestpractical.com]
Sent: Monday, June 30, 2003 8:34 PM
To: Jeff Thompson
Cc: rt-users@lists.fsck.com
Subject: Re: [rt-users] No Link to RTFM within RT3

Hello -

I have a working installation of RT 3-0-2, Redhat 8.0, mysql, Apache
2.0.40…

When I followed the instructions to install RTFM 2.0, everything
seemed
to go fine. But after restart httpd and logging back into RT3, there
is
no link for RTFM anywhere within the web interface. When I do a
listing
of /var/lib/mysql/rt3/ I do see newly created databases for FM

Did the html components for RTFM get installed?

http://www.bestpractical.com/rt – Trouble Ticketing. Free.