New Queue is not showing up on RT At A Glance

I am running RT 3.6.6.

I added a new queue, added an entry into aliases. I can send email to
RT and the ticket gets created in the Queue but the queue never shows up
on the RT at a glance page. It doesn’t show up in the section where it
shows the queues that I am and AdminCc for either. The ticket is there ,
I have rights to see the queue and I gave everyone rights to see the
queue but it still doesn’t show up in the RT ata glance page. Any ideas
why this would happen?

John J. Boris, Sr.
JEN-A-SyS Administrator
"Remember! That light at the end of the tunnel
Just might be the headlight of an oncoming train!"

Duh!

Thanks. IS this a browser cache issue? I don’t seem to remember having
to do this. But then again I forget my name at times.

Thanks again

John J. Boris, Sr.
JEN-A-SyS Administrator
Archdiocese of Philadelphia
"Remember! That light at the end of the tunnel
Just might be the headlight of an oncoming train!"

Kenneth Marshall ktm@rice.edu 4/28/2008 3:23 PM >>>
Try logging out and then back in again.

Ken

I am running RT 3.6.6.

I added a new queue, added an entry into aliases. I can send email
to
RT and the ticket gets created in the Queue but the queue never shows
up
on the RT at a glance page. It doesn’t show up in the section where
it
shows the queues that I am and AdminCc for either. The ticket is
there ,
I have rights to see the queue and I gave everyone rights to see the
queue but it still doesn’t show up in the RT ata glance page. Any
ideas

RT caches the user/groups/access rights only at login time. I
was bitten by this once, myself.

KenOn Mon, Apr 28, 2008 at 03:27:31PM -0400, John BORIS wrote:

Duh!

Thanks. IS this a browser cache issue? I don’t seem to remember having
to do this. But then again I forget my name at times.

Thanks again

John J. Boris, Sr.
JEN-A-SyS Administrator
Archdiocese of Philadelphia
"Remember! That light at the end of the tunnel
Just might be the headlight of an oncoming train!"

Kenneth Marshall ktm@rice.edu 4/28/2008 3:23 PM >>>
Try logging out and then back in again.

Ken

On Mon, Apr 28, 2008 at 03:18:48PM -0400, John BORIS wrote:

I am running RT 3.6.6.

I added a new queue, added an entry into aliases. I can send email
to
RT and the ticket gets created in the Queue but the queue never shows
up
on the RT at a glance page. It doesn’t show up in the section where
it
shows the queues that I am and AdminCc for either. The ticket is
there ,
I have rights to see the queue and I gave everyone rights to see the
queue but it still doesn’t show up in the RT ata glance page. Any
ideas
why this would happen?

John J. Boris, Sr.
JEN-A-SyS Administrator
"Remember! That light at the end of the tunnel
Just might be the headlight of an oncoming train!"


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.

Buy a copy at http://rtbook.bestpractical.com