Migration problems with rt2-to-rt3-1.23

Hi everyone,

I have the following problem with rt2-to-rt3-1.23.
RT3 is up and running.
The “export” of the tickets from RT2 were successful,
but when i execute the dumpfile-to-rt-3.0 (the ‘use lib’ path i changed already) the following error appears:

./dumpfile-to-rt-3.0 …/new_export/

Can’t locate Locale/Maketext/Lexicon.pm in @INC (@INC contains: /opt/Request_Tracker-3/lib /usr/lib/perl5/5.8.1/i586-linux-thread-multi /usr/lib/perl5/5.8.1 /usr/lib/perl5/site_perl/5.8.1/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.1/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.1 /usr/lib/perl5/vendor_perl .) at /opt/Request_Tracker-3/lib/RT/I18N.pm line 34.

As i have seen the @INC array is in this case wrong because the relevant perl-version which i’ve installed is included in my $PATH and is working correctly with all the site_perls under /opt/perl584/.

So can someone help me please, why the @INC variable points in this case to the wrong location and how I can modify it.

Thanks in advance

Marcello