Logo style set to display: none?

Gone through the wiki instructions on how to add your logo, but not
sure why div#logo a is set to display: none.

I checked SVN branch and it’s still in layout.css (share/html/NoAuth/css/web2/).

Is this by design or am I missing something?

Gone through the wiki instructions on how to add your logo, but not
sure why div#logo a is set to display: none.

I checked SVN branch and it’s still in layout.css (share/html/NoAuth/css/web2/).

Is this by design or am I missing something?

For the 3.8 default theme, the logo doesn’t really fit where it’s
defined in the template. We’re using CSS to add one elsewhere.

For the 3.8 default theme, the logo doesn’t really fit where it’s
defined in the template. We’re using CSS to add one elsewhere.

Yeah, removed display: none, logo’s now midway down the page. I’ll
fiddle around I guess.

Hi,

I have a number of custom fields for tickets but don’t know where to change the page format? My installation is 3.8.2.

Thanks in advance!!

MM

Format of which page do you want to change? Be more specific.On Wed, Apr 29, 2009 at 10:53 PM, Michael Mai Michael.Mai@oicr.on.ca wrote:

Hi,

I have a number of custom fields for tickets but don’t know where to change the page format? My installation is 3.8.2.

Thanks in advance!!

MM


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Community help: http://wiki.bestpractical.com
Commercial support: sales@bestpractical.com

Discover RT’s hidden secrets with RT Essentials from O’Reilly Media.
Buy a copy at http://rtbook.bestpractical.com

Best regards, Ruslan.