Installation Troubles...make install

Hi all,

I am currently trying to install RT and am running into problems with '
make install '
I installed all the modules and make testdeps worked fine. When I
execute make install
the database gets created but there are no tables. I am running Red Hat
7.1 and
MySQL 3.23.49a. Any suggestions would be greatly appreciated.

[root@eve rt-2-0-13]# make install
mkdir -p //usr/local/rt2/bin
mkdir -p //usr/local/rt2/WebRT/data
mkdir -p //usr/local/rt2/WebRT/sessiondata
mkdir -p //usr/local/rt2/etc
mkdir -p //usr/local/rt2/lib
mkdir -p //usr/local/rt2/WebRT/html
mkdir -p //usr/local/rt2/local/WebRT/html
/usr/bin/perl tools/initdb ‘mysql’ ‘/usr’ ‘localhost’ ‘’ ‘rt_admin’
‘artela_is
sues’ create
Now creating a database for RT.
Enter the mysql password for rt_admin:
Creating mysql database artela_issues.
cp etc/acl.mysql ‘//usr/local/rt2/etc/acl.mysql’
/usr/bin/perl -p -i -e " s’!!DB_TYPE!!’“mysql”‘g;
s’!!DB_HOST!!’“localhost”‘g;
s’!!DB_RT_PASS!!’"(r1user)"‘g;
s’!!DB_RT_HOST!!’“localhost”‘g;
s’!!DB_RT_USER!!’“rt_user”‘g;
s’!!DB_DATABASE!!’“artela_issues”‘g;"
//usr/local/rt2/et
c/acl.mysql
/bin/sh: -c: line 1: syntax error near unexpected token
s'!!DB_RT_PASS!!'"(r' /bin/sh: -c: line 1:/usr/bin/perl -p -i -e " s’!!DB_TYPE!!’“mysql”‘g;
s’!!DB_H
OST!!’“localhost”‘g; s’!!DB_RT_PASS!!’"(r1user)"‘g;
s’!!DB_RT_HOST!!’“localhost”
‘g; s’!!DB_RT_USER!!’“rt_user”‘g; s’!!DB_DATABASE!!’“artela_issues”'g;"
//usr/lo
cal/rt2/etc/acl.mysql’
make: *** [acls] Error 2
[root@eve rt-2-0-13]#

Bryan M. Miller

Artela Systems, Inc.
www.artelasystems.com
Tel: 518.382.3342
Fax: 518.382.0936