Installation on RH8

I’ve been reading through the lists to try and sort out installation on RH
8.0

I’m running Apache/2.0.40 and Postgres 7.2.3

I get the following when attempting to make fixdeps and I can’t make cpan
install Apache::Cookie either.

Has anyone got any ideas?

Checking for Digest::MD5…found
Checking for Storable…found
Checking for DBI 1.18 …found
Checking for DBIx::DataSource 0.02 …found
Checking for DBIx::SearchBuilder 0.48 …found
Checking for HTML::Entities…found
Checking for MLDBM…found
Checking for Net::Domain…found
Checking for Net::SMTP…found
Checking for Params::Validate 0.02 …found
Checking for HTML::Mason 1.02 …found
Checking for CGI::Cookie 1.20 …found
Checking for Apache::Cookie…Apache::Cookie not installed.Installing with
CPAN…Going to read /root/.cpan/Metadata
Database was generated on Mon, 28 Oct 2002 14:53:05 GMT
Running install for module Apache::Cookie
Running make for J/JI/JIMW/libapreq-1.0.tar.gz
Checksum for /root/.cpan/sources/authors/id/J/JI/JIMW/libapreq-1.0.tar.gz ok
Scanning cache /root/.cpan/build for sizes
libapreq-1.0/
libapreq-1.0/.cvsignore
libapreq-1.0/CREDITS
libapreq-1.0/Changes
libapreq-1.0/INSTALL
libapreq-1.0/LICENSE
libapreq-1.0/MANIFEST
libapreq-1.0/Makefile.PL
libapreq-1.0/Makefile.am
libapreq-1.0/README
libapreq-1.0/ToDo
libapreq-1.0/acconfig.h
libapreq-1.0/acinclude.m4
libapreq-1.0/aclocal.m4
libapreq-1.0/config.guess
libapreq-1.0/config.sub
libapreq-1.0/configure.in
libapreq-1.0/install-sh
libapreq-1.0/libapreq.pod
libapreq-1.0/libtool
libapreq-1.0/ltconfig
libapreq-1.0/ltmain.sh
libapreq-1.0/mkinstalldirs
libapreq-1.0/typemap
libapreq-1.0/Cookie/
libapreq-1.0/Cookie/.cvsignore
libapreq-1.0/Cookie/Cookie.pm
libapreq-1.0/Cookie/Cookie.xs
libapreq-1.0/Cookie/Makefile.PL
libapreq-1.0/Request/
libapreq-1.0/Request/.cvsignore
libapreq-1.0/Request/Makefile.PL
libapreq-1.0/Request/Request.pm
libapreq-1.0/Request/Request.xs
libapreq-1.0/c/
libapreq-1.0/c/.cvsignore
libapreq-1.0/c/Makefile.PL
libapreq-1.0/c/Makefile.am
libapreq-1.0/c/Makefile.noperl
libapreq-1.0/c/apache_cookie.c
libapreq-1.0/c/apache_cookie.h
libapreq-1.0/c/apache_multipart_buffer.c
libapreq-1.0/c/apache_multipart_buffer.h
libapreq-1.0/c/apache_request.c
libapreq-1.0/c/apache_request.h
libapreq-1.0/c/libapreq_config.h.in
libapreq-1.0/c/stamp-h.in
libapreq-1.0/c/Makefile.in
libapreq-1.0/eg/
libapreq-1.0/eg/c/
libapreq-1.0/eg/c/testapreq/
libapreq-1.0/eg/c/testapreq/Makefile.apxs
libapreq-1.0/eg/c/testapreq/Makefile.tmpl
libapreq-1.0/eg/c/testapreq/mod_testapreq.c
libapreq-1.0/eg/c/testapreq/mod_testapreq.module
libapreq-1.0/eg/perl/
libapreq-1.0/eg/perl/cookie.pl
libapreq-1.0/eg/perl/file_upload.pl
libapreq-1.0/lib/
libapreq-1.0/lib/Apache/
libapreq-1.0/lib/Apache/libapreq.pm
libapreq-1.0/missing
libapreq-1.0/Makefile.in
libapreq-1.0/configure
Removing previously used /root/.cpan/build/libapreq-1.0

CPAN.pm: Going to build J/JI/JIMW/libapreq-1.0.tar.gz

Can’t locate Apache/MyConfig.pm in @INC (@INC contains:
/usr/lib/perl5/5.8.0/i386-linux-thread-multi /usr/lib/perl5/5.8.0
/usr/lib/perl5/site_perl/5.8.0/i386-linux-thread-multi
/usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl
/usr/lib/perl5/vendor_perl/5.8.0/i386-linux-thread-multi
/usr/lib/perl5/vendor_perl/5.8.0 /usr/lib/perl5/vendor_perl .) at
Makefile.PL line 27.
BEGIN failed–compilation aborted at Makefile.PL line 27.
Running make test
Make had some problems, maybe interrupted? Won’t test
Running make install
Make had some problems, maybe interrupted? Won’t install

Checking for Apache::Session 1.53 …found
Checking for Date::Parse…found
Checking for Date::Format…found
Checking for MIME::Entity 5.108 …found
Checking for Mail::Mailer 1.20 …found
Checking for Getopt::Long 2.24 …found
Checking for Tie::IxHash…found
Checking for Text::Wrapper…found
Checking for Text::Template…found
Checking for File::Spec 0.8 …found
Checking for Errno…found
Checking for FreezeThaw…found
Checking for File::Temp…found
Checking for Log::Dispatch 1.6 …found
Checking for DBD::Pg …found