Improved import of base css styles

Hi,

attached an patch that improves the import of the base css styles.

-chris

0001-improved-import-of-base-css-styles.patch (5.48 KB)

Hi,

attached an patch that improves the import of the base css styles.

-chris

Thanks!

This patch would change the order of imports in the legacy themes (in a
way that I support). As such, I’d like to see this end up in 3.9,
rather than 3.8.9.

-Jesse

This patch isn’t so important that it must go in 3.8.9, it’s enough if
it comes with the 3.9 version :wink:

By the way, what for is the 3.9 branch?
I thought the development branch for the release after 3.8 would be
3.999 and that will become 4.0.

-ChrisAm 04.08.2010 17:07, schrieb Jesse Vincent:

On Tue 3.Aug’10 at 1:31:34 +0200, Christian Loos wrote:

Hi,

attached an patch that improves the import of the base css styles.

-chris

Thanks!

This patch would change the order of imports in the legacy themes (in a
way that I support). As such, I’d like to see this end up in 3.9,
rather than 3.8.9.

-Jesse


List info: http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-devel

Applied as c695ebe8a7a1b247970c3a55c591e6e010456c79.

Thanks!

ThomasOn 08/04/2010 05:35 PM, Christian Loos wrote:

This patch isn’t so important that it must go in 3.8.9, it’s enough if
it comes with the 3.9 version :wink:

By the way, what for is the 3.9 branch?
I thought the development branch for the release after 3.8 would be
3.999 and that will become 4.0.

-Chris

Am 04.08.2010 17:07, schrieb Jesse Vincent:

On Tue 3.Aug’10 at 1:31:34 +0200, Christian Loos wrote:

Hi,

attached an patch that improves the import of the base css styles.

-chris

Thanks!

This patch would change the order of imports in the legacy themes (in a
way that I support). As such, I’d like to see this end up in 3.9,
rather than 3.8.9.

-Jesse


List info: http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-devel


List info: http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-devel

This patch isn’t so important that it must go in 3.8.9, it’s enough if
it comes with the 3.9 version :wink:

By the way, what for is the 3.9 branch?
I thought the development branch for the release after 3.8 would be
3.999 and that will become 4.0.

So did we. The overhaul that will be 4.0 turned out to be far more serious than anyone imagined. In the meantime, we have lots of great stuff we’ve done on 3.x and that needs to get done to 3.x for people to be able to use in the near future, so we decided to create a 3.10 release.

Best,
Jesse