How do I prevent Auto Response email on a Queue?

I need to not send the “Greetings” email on ticket creation and not send the “ticket resolve” email on Ticket resolution for one particular queue.
I tried creating scrips for those two actions for those actions on that queue and setting the Template to Blank but it still sends the default template ?.

You’ll need to disable the scrips globally, then enable them on a per queue basis.

Thanks for the reply. I was hoping this would be easier that that. So the next dumb question is how do I disable scrips globally ?

Admin menu -> Global -> Scrips ->Select
Check the boxes next to “On Create Autoreply To Requestors” and " On Resolve Notify Requestors"
Click Update (unapply selected scrips)

To enable on certain queues:
Admin menu -> Scrips -> Select
Click "On Create Autoreply To Requestors"
Click “Applies to” (top right)
Check boxes for each queue you want the scrip enabled for.
Click Submit.

Thanks - that’s what I was searching for.