Hidden main navigation in new RT 4.2 install

I recently installed RT 4.2.13 on CentOS 7.3 with PostgreSQL 9.2 and NGINX. When I access the web interface, nothing appears visible in the main-navigation div, although the menu exists in the underlying HTML.

On this install, the app-nav UL looks like this:
<ul id="app-nav" class="toplevel">

On an existing RT 4.2.13 install I have, the app-nav UL looks like this:
<ul id="app-nav" class="toplevel sf-menu sf-js-enabled sf-shadow">

If I add the missing class names via the browser’s HTML inspector, the menu appears and functions as expected. I do not see any RT-related error messages in /var/log/messages. I am not sure what I need to do to address this issue. Thanks in advance for any advice.

When I run the standalone RT server:
/opt/rt4/sbin/rt-server --port 8080

The menus appear as expected. I anticipate the problem is due to my NGINX config.

This appears to be a permissions issue. If I run NGINX as user root (instead of nobody) the menus appear.

I’m running FastCGI as nobody:
sudo -u nobody spawn-fcgi -p 8000 -- /opt/rt4/sbin/rt-server.fcgi

I’m not sure what the permission issue is, but removing the line:

user nobody;

from /etc/nginx/nginx.conf solves the problem. The NGINX master process is running as root, the NGINX worker process is running as nginx.