Help With Apache Configuration

Hi Philip

Change the /usr/local/apache/conf
After your changes, run the command
apachectl restart
as root and everything should be fine.

By the way, what is in /etc/httpd.conf and how did it come about?
You may be trying to run two apaches and you’ll definately get no good
results.
Regards,
Wilson

FYI you could make your apachectl to read a specify conf file (if you
have many) by changing apachectl

the path to your httpd binary, including options if necessary

HTTPD=“/bin/httpd -f <path/where/your/conf/file/is>/httpd.conf”

Wilson Abigaba wrote:

Hi Philip

Change the /usr/local/apache/conf
After your changes, run the command
apachectl restart
as root and everything should be fine.

By the way, what is in /etc/httpd.conf and how did it come about?
You may be trying to run two apaches and you’ll definately get no good
results.
Regards,
Wilson


rt-users mailing list
rt-users@lists.bestpractical.com
The rt-users Archives

Have you read the FAQ? The RT FAQ Manager lives at http://fsck.com/rtfm

warm regards
Vinita Vigine Murugiah
Email : vinita@cs.mu.oz.au