Fetchmail: mda returned nonzero status 127

I re-installed using version 3.0.11. Set the Reply-To q_general@mydomain.com. Set the queue address to q_general@mydomain.com. Changed the rt-mailgate.conf to point to my mail server with user/pass information. I re-started Request Tracker service and launched fetchmail; it failed again with same error.

Is it because fetchmail is assuming the email address is "q_general@mail.mydomain.com"? (Read error below)
The email for the queue is supposed to be q_general@mydomain.com.

Permissions problems maybe? I havn’t changed any default settings other than the SMTPFrom:

Thanks again for your help.

Oscar

Global Setup:
SMTPFrom: q_general@mydomain.com
AdminAddress: oscar@mydomain.com

Queue Setup:
Correspondence Address: q_general@mydomain.com
Comment Address: q_general@mydomain.com

Fetchmail config file:
poll mail.mydomain.com proto pop3:
username “q_general” password “test” mda “c:/progra~1/ourInternet/common/perl/bin/perl.exe c:/progra~1/ourinternet/reques~1/rt/bin/rt-mailgate.in --url http://tracking.mydomain.com:8284/ --queue General --action correspond”

Error:
fetchmail: starting fetchmail 6.2.5 daemon
1 message for q_general at mail.mydomain.com (705 octets).
reading message q_general@mail.mydomain.com:1 of 1 (705 octets)
fetchmail: MDA returned nonzero status 127
not flushed
fetchmail: sleeping at Mon Jun 07 16:54:56 2004

Update:

I tried installing 3.0.11 on a different server with exact same config and got same errror. I also tried pointing to a new mail server (plain pop3 server) and got same results. error: MDA returned nonzero status 127

There’s got to be something I’m missing here.
Your help is appreciated.

-Oscar.