FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine and
everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message after
successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest version
(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list) but
still get the above error.

Any help would be greatly appreciated.

Thanks.

Indika,

Are you logged in as Administrator when you execute rt-mailgate?
Ownership of rt-mailgate.conf needs to be that of the user executing
rt-mailgate.

Regards,

Craig Ducharme-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Indika
Wasala
Sent: Wednesday, November 03, 2004 4:10 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine and
everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message after
successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest version
(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list) but
still get the above error.

Any help would be greatly appreciated.

Thanks.

http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The information in this email is confidential and may be legally privileged. It is intended solely for the addressee. Access to this email by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, copying, distribution or any action taken or omitted in reliance on it, is prohibited and may be unlawful.

Yes. I am logged in as administrator and owner of rt-mailgate.conf is
also administrator (changed it from administrators to administrator) but
still no luck. :frowning:

Regards,
Indika.On Thu, 2004-11-04 at 04:55, Craig Ducharme wrote:

Indika,

Are you logged in as Administrator when you execute rt-mailgate?
Ownership of rt-mailgate.conf needs to be that of the user executing
rt-mailgate.

Regards,

Craig Ducharme

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Indika
Wasala
Sent: Wednesday, November 03, 2004 4:10 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine and
everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message after
successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest version
(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list) but
still get the above error.

Any help would be greatly appreciated.

Thanks.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The information in this email is confidential and may be legally privileged. It is intended solely for the addressee. Access to this email by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, copying, distribution or any action taken or omitted in reliance on it, is prohibited and may be unlawful.

Hi all,

This is the complete error message I’m getting when I run rt-mailgate,

FETCHM~1: 6.2.5 querying alf.hsenid.lk (protocol POP3) at Fri Nov
04: poll started
FETCHM~1: POP3< +OK 19442.1099647287@alf.hsenid.lk
FETCHM~1: POP3> CAPA
FETCHM~1: POP3< -ERR authorization first
FETCHM~1: authorization first
FETCHM~1: Repoll immediately on general@alf.hsenid.lk
FETCHM~1: POP3< +OK 19443.1099647287@alf.hsenid.lk
FETCHM~1: POP3> USER general
FETCHM~1: POP3< +OK
FETCHM~1: POP3> PASS *
FETCHM~1: POP3< +OK
FETCHM~1: POP3> STAT
FETCHM~1: POP3< +OK 2 1626
FETCHM~1: POP3> LAST
FETCHM~1: POP3< +OK 0
2 messages for general at alf.hsenid.lk (1626 octets).
FETCHM~1: POP3> LIST 1
FETCHM~1: POP3< +OK 1 817
FETCHM~1: POP3> TOP 1 99999999
FETCHM~1: POP3< +OK
reading message general@alf.hsenid.lk:1 of 2 (817 octets)
#***FETCHM~1: MDA returned nonzero status 127
not flushed

Please help me in resolving this if you have any idea.

Hi Indika,

I battled with this problem for about two days and couldn’t remember the
final resolution. I did remember that I had to install Cygwin on the
server in addition the actions you’ve already performed (change
ownership, latest cygwin dll). I’ll work on tracing my steps to resolve
the problem.

Regards,

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com
www.direct-alliance.comFrom: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of
indika@hsenid.lk
Sent: Friday, November 05, 2004 2:37 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi all,

This is the complete error message I’m getting when I run rt-mailgate,

FETCHM~1: 6.2.5 querying alf.hsenid.lk (protocol POP3) at Fri Nov
04: poll started
FETCHM~1: POP3< +OK 19442.1099647287@alf.hsenid.lk
FETCHM~1: POP3> CAPA
FETCHM~1: POP3< -ERR authorization first
FETCHM~1: authorization first
FETCHM~1: Repoll immediately on general@alf.hsenid.lk
FETCHM~1: POP3< +OK 19443.1099647287@alf.hsenid.lk
FETCHM~1: POP3> USER general
FETCHM~1: POP3< +OK
FETCHM~1: POP3> PASS *
FETCHM~1: POP3< +OK
FETCHM~1: POP3> STAT
FETCHM~1: POP3< +OK 2 1626
FETCHM~1: POP3> LAST
FETCHM~1: POP3< +OK 0
2 messages for general at alf.hsenid.lk (1626 octets).
FETCHM~1: POP3> LIST 1
FETCHM~1: POP3< +OK 1 817
FETCHM~1: POP3> TOP 1 99999999
FETCHM~1: POP3< +OK
reading message general@alf.hsenid.lk:1 of 2 (817 octets)
#***FETCHM~1: MDA returned nonzero status 127
not flushed

Please help me in resolving this if you have any idea.

Yes. I am logged in as administrator and owner of rt-mailgate.conf is
also administrator (changed it from administrators to administrator)
but
still no luck. :frowning:

Regards,
Indika.

Indika,

Are you logged in as Administrator when you execute rt-mailgate?
Ownership of rt-mailgate.conf needs to be that of the user executing
rt-mailgate.

Regards,

Craig Ducharme

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Indika
Wasala
Sent: Wednesday, November 03, 2004 4:10 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine
and

everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message
after

successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest
version

(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list)
but

still get the above error.

Any help would be greatly appreciated.

Thanks.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The information in this email is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this
email by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or omitted in reliance on it, is
prohibited and may be unlawful.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

Indika,

You might want to try installing the latest release (3.0.12)
http://wiki.bestpractical.com/?WindowsOSInstallGuide.

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com
www.direct-alliance.comFrom: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Craig
Ducharme
Sent: Friday, November 05, 2004 8:04 AM
To: indika@hsenid.lk; rt-users@lists.bestpractical.com
Subject: RE: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi Indika,

I battled with this problem for about two days and couldn’t remember the
final resolution. I did remember that I had to install Cygwin on the
server in addition the actions you’ve already performed (change
ownership, latest cygwin dll). I’ll work on tracing my steps to resolve
the problem.

Regards,

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com

From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of
indika@hsenid.lk
Sent: Friday, November 05, 2004 2:37 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi all,

This is the complete error message I’m getting when I run rt-mailgate,

FETCHM~1: 6.2.5 querying alf.hsenid.lk (protocol POP3) at Fri Nov
04: poll started
FETCHM~1: POP3< +OK 19442.1099647287@alf.hsenid.lk
FETCHM~1: POP3> CAPA
FETCHM~1: POP3< -ERR authorization first
FETCHM~1: authorization first
FETCHM~1: Repoll immediately on general@alf.hsenid.lk
FETCHM~1: POP3< +OK 19443.1099647287@alf.hsenid.lk
FETCHM~1: POP3> USER general
FETCHM~1: POP3< +OK
FETCHM~1: POP3> PASS *
FETCHM~1: POP3< +OK
FETCHM~1: POP3> STAT
FETCHM~1: POP3< +OK 2 1626
FETCHM~1: POP3> LAST
FETCHM~1: POP3< +OK 0
2 messages for general at alf.hsenid.lk (1626 octets).
FETCHM~1: POP3> LIST 1
FETCHM~1: POP3< +OK 1 817
FETCHM~1: POP3> TOP 1 99999999
FETCHM~1: POP3< +OK
reading message general@alf.hsenid.lk:1 of 2 (817 octets)
#***FETCHM~1: MDA returned nonzero status 127
not flushed

Please help me in resolving this if you have any idea.

Yes. I am logged in as administrator and owner of rt-mailgate.conf is
also administrator (changed it from administrators to administrator)
but
still no luck. :frowning:

Regards,
Indika.

Indika,

Are you logged in as Administrator when you execute rt-mailgate?
Ownership of rt-mailgate.conf needs to be that of the user executing
rt-mailgate.

Regards,

Craig Ducharme

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Indika
Wasala
Sent: Wednesday, November 03, 2004 4:10 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine
and

everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message
after

successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest
version

(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list)
but

still get the above error.

Any help would be greatly appreciated.

Thanks.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The information in this email is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this
email by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or omitted in reliance on it, is
prohibited and may be unlawful.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com
http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

Hi Craig,

I uninstalled the previous version and installed the latest release
(3.0.12). But the problem is still there :frowning: I even replaced the
cygwin1.dll (v 1005.11.0.0) which comes with fetchmail with latest
cygwin1.dll (v 1005.12.0.0) and still no luck. (I get the same error
message.) Please try to trace the steps you followed to resolve the
problem and help me in resolving mine too.

Thanks,
Indika.On Fri, 2004-11-05 at 21:09, Craig Ducharme wrote:

Indika,

You might want to try installing the latest release (3.0.12)
http://wiki.bestpractical.com/?WindowsOSInstallGuide.

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com
www.direct-alliance.com

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Craig
Ducharme
Sent: Friday, November 05, 2004 8:04 AM
To: indika@hsenid.lk; rt-users@lists.bestpractical.com
Subject: RE: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi Indika,

I battled with this problem for about two days and couldn’t remember the
final resolution. I did remember that I had to install Cygwin on the
server in addition the actions you’ve already performed (change
ownership, latest cygwin dll). I’ll work on tracing my steps to resolve
the problem.

Regards,

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com
www.direct-alliance.com

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of
indika@hsenid.lk
Sent: Friday, November 05, 2004 2:37 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi all,

This is the complete error message I’m getting when I run rt-mailgate,

FETCHM~1: 6.2.5 querying alf.hsenid.lk (protocol POP3) at Fri Nov
04: poll started
FETCHM~1: POP3< +OK 19442.1099647287@alf.hsenid.lk
FETCHM~1: POP3> CAPA
FETCHM~1: POP3< -ERR authorization first
FETCHM~1: authorization first
FETCHM~1: Repoll immediately on general@alf.hsenid.lk
FETCHM~1: POP3< +OK 19443.1099647287@alf.hsenid.lk
FETCHM~1: POP3> USER general
FETCHM~1: POP3< +OK
FETCHM~1: POP3> PASS *
FETCHM~1: POP3< +OK
FETCHM~1: POP3> STAT
FETCHM~1: POP3< +OK 2 1626
FETCHM~1: POP3> LAST
FETCHM~1: POP3< +OK 0
2 messages for general at alf.hsenid.lk (1626 octets).
FETCHM~1: POP3> LIST 1
FETCHM~1: POP3< +OK 1 817
FETCHM~1: POP3> TOP 1 99999999
FETCHM~1: POP3< +OK
reading message general@alf.hsenid.lk:1 of 2 (817 octets)
#***FETCHM~1: MDA returned nonzero status 127
not flushed

Please help me in resolving this if you have any idea.

Yes. I am logged in as administrator and owner of rt-mailgate.conf is
also administrator (changed it from administrators to administrator)
but
still no luck. :frowning:

Regards,
Indika.

On Thu, 2004-11-04 at 04:55, Craig Ducharme wrote:

Indika,

Are you logged in as Administrator when you execute rt-mailgate?
Ownership of rt-mailgate.conf needs to be that of the user executing
rt-mailgate.

Regards,

Craig Ducharme

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Indika
Wasala
Sent: Wednesday, November 03, 2004 4:10 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine
and

everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message
after

successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest
version

(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list)
but

still get the above error.

Any help would be greatly appreciated.

Thanks.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The information in this email is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this
email by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or omitted in reliance on it, is
prohibited and may be unlawful.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

Hi Craig,

Solved the problem.

For others who is going to face the same problem,

A utility called NTFILEMON helped me in resolving the problem and this
is what I did,

I installed cygwin (from www.cygwin.com) and copied the cygwin1.dll from
cygwin installation to fetchmail\bin directory. Then owner of
rt-mailgate.conf file was changed to administrator (user who runs
fetchmail). When rt-mailgate was run it tries to create the pid in
c:\cygwin\home\administrator folder, which was not there (So it fails).
So I created c:\cygwin\home\administrator folder. Everything works fine
now.

Thank you for your guidelines Craig.

Regards,
Indika.On Mon, 2004-11-08 at 09:35, Indika Wasala wrote:

Hi Craig,

I uninstalled the previous version and installed the latest release
(3.0.12). But the problem is still there :frowning: I even replaced the
cygwin1.dll (v 1005.11.0.0) which comes with fetchmail with latest
cygwin1.dll (v 1005.12.0.0) and still no luck. (I get the same error
message.) Please try to trace the steps you followed to resolve the
problem and help me in resolving mine too.

Thanks,
Indika.

On Fri, 2004-11-05 at 21:09, Craig Ducharme wrote:

Indika,

You might want to try installing the latest release (3.0.12)
http://wiki.bestpractical.com/?WindowsOSInstallGuide.

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com
www.direct-alliance.com

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Craig
Ducharme
Sent: Friday, November 05, 2004 8:04 AM
To: indika@hsenid.lk; rt-users@lists.bestpractical.com
Subject: RE: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi Indika,

I battled with this problem for about two days and couldn’t remember the
final resolution. I did remember that I had to install Cygwin on the
server in addition the actions you’ve already performed (change
ownership, latest cygwin dll). I’ll work on tracing my steps to resolve
the problem.

Regards,

Craig Ducharme
Direct Alliance Corporation
Configuration Management Specialist
602.790.5765 Cell
480.446.1483 Direct
cducharm@direct-alliance.com
www.direct-alliance.com

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of
indika@hsenid.lk
Sent: Friday, November 05, 2004 2:37 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] Re: FETCHM~1: MDA returned nonzero status 127

Hi all,

This is the complete error message I’m getting when I run rt-mailgate,

FETCHM~1: 6.2.5 querying alf.hsenid.lk (protocol POP3) at Fri Nov
04: poll started
FETCHM~1: POP3< +OK 19442.1099647287@alf.hsenid.lk
FETCHM~1: POP3> CAPA
FETCHM~1: POP3< -ERR authorization first
FETCHM~1: authorization first
FETCHM~1: Repoll immediately on general@alf.hsenid.lk
FETCHM~1: POP3< +OK 19443.1099647287@alf.hsenid.lk
FETCHM~1: POP3> USER general
FETCHM~1: POP3< +OK
FETCHM~1: POP3> PASS *
FETCHM~1: POP3< +OK
FETCHM~1: POP3> STAT
FETCHM~1: POP3< +OK 2 1626
FETCHM~1: POP3> LAST
FETCHM~1: POP3< +OK 0
2 messages for general at alf.hsenid.lk (1626 octets).
FETCHM~1: POP3> LIST 1
FETCHM~1: POP3< +OK 1 817
FETCHM~1: POP3> TOP 1 99999999
FETCHM~1: POP3< +OK
reading message general@alf.hsenid.lk:1 of 2 (817 octets)
#***FETCHM~1: MDA returned nonzero status 127
not flushed

Please help me in resolving this if you have any idea.

Yes. I am logged in as administrator and owner of rt-mailgate.conf is
also administrator (changed it from administrators to administrator)
but
still no luck. :frowning:

Regards,
Indika.

On Thu, 2004-11-04 at 04:55, Craig Ducharme wrote:

Indika,

Are you logged in as Administrator when you execute rt-mailgate?
Ownership of rt-mailgate.conf needs to be that of the user executing
rt-mailgate.

Regards,

Craig Ducharme

-----Original Message-----
From: rt-users-bounces@lists.bestpractical.com
[mailto:rt-users-bounces@lists.bestpractical.com] On Behalf Of Indika
Wasala
Sent: Wednesday, November 03, 2004 4:10 AM
To: rt-users@lists.bestpractical.com
Subject: [rt-users] FETCHM~1: MDA returned nonzero status 127

Hi All,

I have successfully installed rt-3.0.11.exe from
http://p4.elixus.org/dist/ in a Windows 2000 advanced server machine
and

everything works fine except fetchmail which comes with the
distribution.

When I ran rt-mailgate shortcut I get the following error message
after

successfully login into the mail server,

FETCHM~1: MDA returned nonzero status 127
not flushed

I changed the owner of the file rt-mailgate.conf to the administrator
and replaced the cygwin1.dll file (in bin folder) with a latest
version

(1005.9.0.0 with 1005.11.0.0 - got this trick from a mailing list)
but

still get the above error.

Any help would be greatly appreciated.

Thanks.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com

The information in this email is confidential and may be legally
privileged. It is intended solely for the addressee. Access to this
email by anyone else is unauthorized.

If you are not the intended recipient, any disclosure, copying,
distribution or any action taken or omitted in reliance on it, is
prohibited and may be unlawful.


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com


http://lists.bestpractical.com/cgi-bin/mailman/listinfo/rt-users

Be sure to check out the RT wiki at http://wiki.bestpractical.com