Enable quote display

Hi, when i write a tkt with “#” comand, this is what i get in the display:

[image: pasted1]

How can i disable this, i want to show all text.

Thanks
Andrea Caputto

pasted1 (3.83 KB)

Andrea-

In your RT_SiteConfig.pm, add Set($QuoteFolding, ‘0’);

After restarting the web server and clearing the mason cache, should be all set.

It’s mentioned at https://docs.bestpractical.com/rt/4.4.0/RT_Config.html, but also works in 4.2.

Aaron> On May 18, 2016, at 6:53 AM, Andrea Caputto androponia@gmail.com wrote:

Hi, when i write a tkt with “#” comand, this is what i get in the display:

<pasted1.png>

How can i disable this, i want to show all text.

Thanks

Andrea Caputto

RT 4.4 and RTIR Training Sessions https://bestpractical.com/training

  • Washington DC - May 23 & 24, 2016

Thank you !!! IT WORKS!El mié., 18 may. 2016 a las 15:13, Aaron McCormack (aaron@backblaze.com) escribió:

Andrea-

In your RT_SiteConfig.pm, add Set($QuoteFolding, ‘0’);

After restarting the web server and clearing the mason cache, should be
all set.

It’s mentioned at https://docs.bestpractical.com/rt/4.4.0/RT_Config.html,
but also works in 4.2.

Aaron

On May 18, 2016, at 6:53 AM, Andrea Caputto androponia@gmail.com wrote:

Hi, when i write a tkt with “#” comand, this is what i get in the display:

<pasted1.png>

How can i disable this, i want to show all text.

Thanks


Andrea Caputto

RT 4.4 and RTIR Training Sessions https://bestpractical.com/training

  • Washington DC - May 23 & 24, 2016

RT 4.4 and RTIR Training Sessions https://bestpractical.com/training

  • Washington DC - May 23 & 24, 2016

Andrea Caputto