Email Issue

Hi All

I am noticing my emails from RT is coming to owners and requestors as
the email address of the queue and as the email address (not exist) of
the httpd owner which is www in my case.

Is there a way I can stop that behavior. Any Reply-All will have one
bounce message about www@mydomain.com since that email address does not
exist

Thanks
Asif Iqbal
PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu
There’s no place like 127.0.0.1

I am noticing my emails from RT is coming to owners and requestors as
the email address of the queue and as the email address (not exist) of
the httpd owner which is www in my case.

RTFM this has been covered countless times. (trusted, sender, header)

seph

seph wrote:

I am noticing my emails from RT is coming to owners and requestors as
the email address of the queue and as the email address (not exist) of
the httpd owner which is www in my case.

RTFM this has been covered countless times. (trusted, sender, header)

This is how it is setup in my RT_SiteConfig.pm file

Set($RTAddressRegexp , ‘^rt@mydomain.net$’);
Set($CorrespondAddress , ‘RT::CorrespondAddress’);
Set($CommentAddress , ‘RT::CommentAddress’);

I am using the default scrip/templates for AutoReply and Corresponds.
When I try to search the ML I get this

Achtung!
We’re in the middle of recovering from emergency maintenance.
Unfortunately, you’re looking for a file that hasn’t been put back in
place yet. If you’ve got questions or concerns, please contact
jesse@bestpractical.com.

Can anyone else please suggest anything else to fix it?

seph


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

Asif Iqbal
PGP Key: 0xE62693C5 KeyServer: pgp.mit.edu
There’s no place like 127.0.0.1