Dashboard email language

Another issue is that the field in the received mail are in english,
although my RT interface is in french.

Is there an option somewhere to force RT using the french equivalent words
in the email ?

Raphael

Hi Raphael

did you add something like

0  * * * * /opt/rt3/sbin/rt-email-dashboards

in a crontab ?

Gerard

Hi,

i have my RT3.8.8 running correctly on a Mandriva 10 machine, with
mail sent through smtp working on tickets updates with scrips.

I have subscribed to a dashboard who is using a saved search (with
visible results), But i never receive the email.

whenever i change my subscription settings, i have the result yellow
box showing something like
/"Contenu chang?(e) de

'BQcDAAAACRcAAAAACVJlY2lwaWVudBcFZGFpbHkAAAAJRnJlcXVlbmN5FwI2NwAAAAtEYXNoYm9h

cmRJZBcBMQAAAANEb20XBTEyOjAwAAAABEhvdXIXAjIwAAAABFJvd3MXATEAAAADRm93CIAAAAAH

Q291bnRlchcGTW9uZGF5AAAAA0Rvdw== ’ ?

"BQcDAAAACRcFZGFpbHkAAAAJRnJlcXVlbmN5FwAAAAAJUmVjaXBpZW50FwI2NwAAAAtEYXNoYm9h

cmRJZBcFMTQ6MDAAAAAESG91chcBMQAAAANEb20XATAAAAAEUm93cxcBMQAAAANGb3cIgAAAAAdD

b3VudGVyFwZNb25kYXkAAAADRG93 "/

Something i’m not sure is really correct…

i tried both leaving the “To:” field empty tu use my default adress
mentioned, and filling it again with my email adress. None of them
worked.

and nothing is showing in RT (debug mode) or sendmail logs… can
anyone give me a hint ?

Rapha?l
" Ce courriel et les documents qui lui sont joints peuvent contenir des
informations confidentielles ou ayant un caract�re priv�. S’ils ne vous sont
pas destin�s, nous vous signalons qu’il est strictement interdit de les
divulguer, de les reproduire ou d’en utiliser de quelque mani�re que ce
soit le contenu. Si ce message vous a �t� transmis par erreur, merci d’en
informer l’exp�diteur et de supprimer imm�diatement de votre syst�me
informatique ce courriel ainsi que tous les documents qui y sont attach�s."

" This e-mail and any attached documents may contain confidential or
proprietary information. If you are not the intended recipient, you are
notified that any dissemination, copying of this e-mail and any attachments
thereto or use of their contents by any means whatsoever is strictly
prohibited. If you have received this e-mail in error, please advise the
sender immediately and delete this e-mail and all attached documents
from your computer system."

(11/03/25 9:47), Raphaël MOUNEYRES wrote:

Another issue is that the field in the received mail are in english,
although my RT interface is in french.

Is there an option somewhere to force RT using the french equivalent
words in the email ?

This should already be happening. The dashboards I get are properly
localized into japanese. I’ll add some tests to make sure this continues
to work.

Hmm. Which version of RT?

Shawn

Is your language set to French in your preferences ?
Otherwise it is the browser which tells RT which language you prefer
which could explain the difference between browser and emails.

GerardOn 2011-03-25 14:51, Shawn M Moore wrote:

(11/03/25 9:47), Raphaël MOUNEYRES wrote:

Another issue is that the field in the received mail are in english,
although my RT interface is in french.

Is there an option somewhere to force RT using the french equivalent
words in the email ?

This should already be happening. The dashboards I get are properly
localized into japanese. I’ll add some tests to make sure this
continues to work.

Hmm. Which version of RT?

Shawn

Raphael


Hi Raphael

did you add something like

0 * * * * /opt/rt3/sbin/rt-email-dashboards

in a crontab ?

Gerard

On 2011-03-25 10:17, Rapha?l MOUNEYRES wrote:

Hi,

i have my RT3.8.8 running correctly on a Mandriva 10 machine, with
mail sent through smtp working on tickets updates with scrips.

I have subscribed to a dashboard who is using a saved search (with
visible results), But i never receive the email.

whenever i change my subscription settings, i have the result yellow
box showing something like
/"Contenu chang?(e) de

'BQcDAAAACRcAAAAACVJlY2lwaWVudBcFZGFpbHkAAAAJRnJlcXVlbmN5FwI2NwAAAAtEYXNoYm9h

cmRJZBcBMQAAAANEb20XBTEyOjAwAAAABEhvdXIXAjIwAAAABFJvd3MXATEAAAADRm93CIAAAAAH

Q291bnRlchcGTW9uZGF5AAAAA0Rvdw== ’ ?

"BQcDAAAACRcFZGFpbHkAAAAJRnJlcXVlbmN5FwAAAAAJUmVjaXBpZW50FwI2NwAAAAtEYXNoYm9h

cmRJZBcFMTQ6MDAAAAAESG91chcBMQAAAANEb20XATAAAAAEUm93cxcBMQAAAANGb3cIgAAAAAdD

b3VudGVyFwZNb25kYXkAAAADRG93 "/

Something i’m not sure is really correct…

i tried both leaving the “To:” field empty tu use my default adress
mentioned, and filling it again with my email adress. None of them
worked.

and nothing is showing in RT (debug mode) or sendmail logs… can
anyone give me a hint ?

Rapha?l

Which version of RT?
version is 3.8.8

Is your language set to French in your preferences ?
In the preference page, in ‘Langage’ box i only have one option for ‘Date
format’ set to default system (Ven 25 Mar 20011 15:55:36) wich look like a
french one.
There is no option to set something to french. It looks like it is
automatically done (by the browser as you suggest?)

Is there another place to look for preferences ?

Raphael

rt-users-request@lists.bestpractical.com
Envoy� par : rt-users-bounces@lists.bestpractical.com
25/03/2011 16:24
Veuillez r�pondre �
rt-users@lists.bestpractical.com

A
rt-users@lists.bestpractical.com
cc

Objet
RT-Users Digest, Vol 84, Issue 107

Message: 1Date: Fri, 25 Mar 2011 09:51:11 -0400
From: Shawn M Moore sartak@bestpractical.com
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Dashboard email language
Message-ID: 4D8C9DCF.6020806@bestpractical.com
Content-Type: text/plain; charset=UTF-8; format=flowed

(11/03/25 9:47), Rapha?l MOUNEYRES wrote:

Another issue is that the field in the received mail are in english,
although my RT interface is in french.

Is there an option somewhere to force RT using the french equivalent
words in the email ?

This should already be happening. The dashboards I get are properly
localized into japanese. I’ll add some tests to make sure this continues
to work.

Hmm. Which version of RT?

Shawn

Raphael


Hi Raphael

did you add something like

0 * * * * /opt/rt3/sbin/rt-email-dashboards

in a crontab ?

Gerard

Hi,

i have my RT3.8.8 running correctly on a Mandriva 10 machine, with
mail sent through smtp working on tickets updates with scrips.

I have subscribed to a dashboard who is using a saved search (with
visible results), But i never receive the email.

whenever i change my subscription settings, i have the result yellow
box showing something like
/"Contenu chang?(e) de

'BQcDAAAACRcAAAAACVJlY2lwaWVudBcFZGFpbHkAAAAJRnJlcXVlbmN5FwI2NwAAAAtEYXNoYm9h

cmRJZBcBMQAAAANEb20XBTEyOjAwAAAABEhvdXIXAjIwAAAABFJvd3MXATEAAAADRm93CIAAAAAH

Q291bnRlchcGTW9uZGF5AAAAA0Rvdw== ’ ?

"BQcDAAAACRcFZGFpbHkAAAAJRnJlcXVlbmN5FwAAAAAJUmVjaXBpZW50FwI2NwAAAAtEYXNoYm9h

cmRJZBcFMTQ6MDAAAAAESG91chcBMQAAAANEb20XATAAAAAEUm93cxcBMQAAAANGb3cIgAAAAAdD

b3VudGVyFwZNb25kYXkAAAADRG93 "/

Something i’m not sure is really correct…

i tried both leaving the “To:” field empty tu use my default adress
mentioned, and filling it again with my email adress. None of them
worked.

and nothing is showing in RT (debug mode) or sendmail logs… can
anyone give me a hint ?

Rapha?l

Message: 2
Date: Fri, 25 Mar 2011 14:58:47 +0100
From: Gerard FENELON gerard@eve-team.com
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Dashboard email language
Message-ID: 4D8C9F97.30509@eve-team.com
Content-Type: text/plain; charset=UTF-8; format=flowed

Is your language set to French in your preferences ?
Otherwise it is the browser which tells RT which language you prefer
which could explain the difference between browser and emails.

Gerard

" Ce courriel et les documents qui lui sont joints peuvent contenir des
informations confidentielles ou ayant un caract�re priv�. S’ils ne vous sont
pas destin�s, nous vous signalons qu’il est strictement interdit de les
divulguer, de les reproduire ou d’en utiliser de quelque mani�re que ce
soit le contenu. Si ce message vous a �t� transmis par erreur, merci d’en
informer l’exp�diteur et de supprimer imm�diatement de votre syst�me
informatique ce courriel ainsi que tous les documents qui y sont attach�s."

" This e-mail and any attached documents may contain confidential or
proprietary information. If you are not the intended recipient, you are
notified that any dissemination, copying of this e-mail and any attachments
thereto or use of their contents by any means whatsoever is strictly
prohibited. If you have received this e-mail in error, please advise the
sender immediately and delete this e-mail and all attached documents
from your computer system."

Which version of RT?
version is 3.8.8

Is your language set to French in your preferences ?
In the preference page, in ‘Langage’ box i only have one option for ‘Date format’ set to
default system (Ven 25 Mar 20011 15:55:36) wich look like a french one.
There is no option to set something to french. It looks like it is automatically done (by the
browser as you suggest?)

Is there another place to look for preferences ?

About Me -> Languages

-kevin

It is in the “About me”/“A propos” tab whereas the Date format is in the
"Settings"/"Reglages"
GerardOn 2011-03-25 17:02, Rapha�l MOUNEYRES wrote:

Which version of RT?
version is 3.8.8

Is your language set to French in your preferences ?
In the preference page, in ‘Langage’ box i only have one option for
’Date format’ set to default system (Ven 25 Mar 20011 15:55:36) wich
look like a french one.
There is no option to set something to french. It looks like it is
automatically done (by the browser as you suggest?)

Is there another place to look for preferences ?

Raphael

rt-users-request@lists.bestpractical.com
Envoy� par : rt-users-bounces@lists.bestpractical.com

25/03/2011 16:24
Veuillez r�pondre �
rt-users@lists.bestpractical.com

A
rt-users@lists.bestpractical.com
cc

Objet
RT-Users Digest, Vol 84, Issue 107


Message: 1
Date: Fri, 25 Mar 2011 09:51:11 -0400
From: Shawn M Moore sartak@bestpractical.com
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Dashboard email language
Message-ID: 4D8C9DCF.6020806@bestpractical.com
Content-Type: text/plain; charset=UTF-8; format=flowed

(11/03/25 9:47), Rapha?l MOUNEYRES wrote:

Another issue is that the field in the received mail are in english,
although my RT interface is in french.

Is there an option somewhere to force RT using the french equivalent
words in the email ?

This should already be happening. The dashboards I get are properly
localized into japanese. I’ll add some tests to make sure this continues
to work.

Hmm. Which version of RT?

Shawn

Raphael


Hi Raphael

did you add something like

0 * * * * /opt/rt3/sbin/rt-email-dashboards

in a crontab ?

Gerard

On 2011-03-25 10:17, Rapha?l MOUNEYRES wrote:

Hi,

i have my RT3.8.8 running correctly on a Mandriva 10 machine, with
mail sent through smtp working on tickets updates with scrips.

I have subscribed to a dashboard who is using a saved search (with
visible results), But i never receive the email.

whenever i change my subscription settings, i have the result yellow
box showing something like
/"Contenu chang?(e) de

'BQcDAAAACRcAAAAACVJlY2lwaWVudBcFZGFpbHkAAAAJRnJlcXVlbmN5FwI2NwAAAAtEYXNoYm9h

cmRJZBcBMQAAAANEb20XBTEyOjAwAAAABEhvdXIXAjIwAAAABFJvd3MXATEAAAADRm93CIAAAAAH

Q291bnRlchcGTW9uZGF5AAAAA0Rvdw== ’ ?

"BQcDAAAACRcFZGFpbHkAAAAJRnJlcXVlbmN5FwAAAAAJUmVjaXBpZW50FwI2NwAAAAtEYXNoYm9h

cmRJZBcFMTQ6MDAAAAAESG91chcBMQAAAANEb20XATAAAAAEUm93cxcBMQAAAANGb3cIgAAAAAdD

b3VudGVyFwZNb25kYXkAAAADRG93 "/

Something i’m not sure is really correct…

i tried both leaving the “To:” field empty tu use my default adress
mentioned, and filling it again with my email adress. None of them
worked.

and nothing is showing in RT (debug mode) or sendmail logs… can
anyone give me a hint ?

Rapha?l


Message: 2
Date: Fri, 25 Mar 2011 14:58:47 +0100
From: Gerard FENELON gerard@eve-team.com
To: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Dashboard email language
Message-ID: 4D8C9F97.30509@eve-team.com
Content-Type: text/plain; charset=UTF-8; format=flowed

Is your language set to French in your preferences ?
Otherwise it is the browser which tells RT which language you prefer
which could explain the difference between browser and emails.

Gerard