Correspond not working


I am new in Request Tracker, and I have a problem to correspond in a ticket.

Here my log with the problem

I would like to know how can I fix this issue ?
I tried a lot of solution that I check on internet, but my problem still pending

I hope you can help me.


Those aren’t necessarily problems.
RT assumes you don’t need to be told that you did something in RT. This can be overriden by changing the value of NotifyActor in the file (default is in - leave that alone.
The other ones say that “we’re not sending mail since we don’t have anyone to send it to” - i.e. the particular ticket may not have any Ccs. Note that this can interact with the NotifyActor setting as in the “On Correspond Notify Requestors and Ccs”.

Thanks for your answer.

I changed my RTSIte_Config with this information
2022-01-20 09_24_02-Window

But the requestor of the ticket, can’t receive my mail when i respond in the ticket.

Thanks for your help.

Here the syslog with a new test


Is the requestor bdeandrade? If so it seems that email was sent from RT, what do you see in the email server logs?

yes. The requestor is bdeandrade and it’s the intervenant too.

It’s for my test.
When I send an email, il received in my inbox the auto reply.
But i don’t received the email when I correspond in request tracker.
thanks for your help.

And do you have active all the necessary scrips in the queue? Like “On Correspond Notify Requestors and Ccs”?