Cannot install RTx-Shredder-0.02_02

Hi Ruslan,

I have RT 3.4.4pre2 installed on my machine and I get a warning when I
try to install the RTx::Shredder. Could you tell me what I am doing
wrong. I am following instructions from the RTx::Shredder README.

http://search.cpan.org/src/RUZ/RTx-Shredder-0.02_02/README.

Message after running the
make
**************

Looks good

Warning: prerequisite DBD::SQLite 0 not found.

Warning: prerequisite IO::String 0 not found.

Warning: prerequisite RT 3.4 not found. We have unknown version.

Warning: prerequisite Test::Deep 0 not found.

Writing Makefile for RTx::Shredder

Thanks

Ahalya Nathan
Senior Programmer / Analyst
Information Technology, Metropolitan Utilities District
(402) 504-7180 phone

(402) 504-5180 fax