Apache will not restart

I’m a new user trying to get RT up and running for the first time. I’ve gone
through the documentation up to the point I added the lines
into my httpd.conf file. Once I added the lines and tried to stop/start
Apache I get an error :

Bareword “REDIRECT” not allowed while “strict subs” in use at
/usr/lib/perl5/site_perl/5.8.0/HTML/Mason/ApacheHandler.pm line 188.!BEGIN
not safe after errors–compilation aborted at
/usr/lib/perl5/site_perl/5.8.0/HTML/Mason/ApacheHandler.pm line
197.!Compilation failed in require at /opt/rt3/bin/webmux.pl line 57.!BEGIN
failed–compilation aborted at /opt/rt3/bin/webmux.pl line 63.!Compilation
failed in require at (eval 2) line 1.!

I did a search through the [rt-users] mail archive and found this entry:

You are aware that you’re doomed if you expect both the RT instances
to coexist under mod_perl on the same machine, right? mod_perl does
not play nicely with multiple apps. :frowning:

However, it doesn’t go on to say if that fixed the problem or not. Is this
something that happens often and if so will a 2nd Apache instance fix the
problem? If so can anyone give me a link or instruction on how to run a 2nd
Apache instance? I have tried to use Google to find out a How-To but have
had no luck. Thank you in advance.

MHerz - Rigaku/MSC