Apache & FastCGI issues

Hi,

Env: Apache 2.0.49 ,Perl 5.8.0,Mysql 4.0.18,RT 3.0 & Fastcgi 2.42

Would it possible for someone to send me the Apache httpd.conf file to which
load fastcgi module.

Thanks
-Dinesh

My config files are enclosed (some private information was removed).
Running RedHat 8, Apache/2.0.40, mod_fastcgi-2.4.0, RT 3.0.10

The catch is that I am only running https:// , no http:// access.

You may want to also try to search for “FastCGI” on
http://wiki.bestpractical.com/

Dinesh Parmar wrote on 4/22/2004 12:53 PM:

httpd.conf.zip (12.9 KB)

Good Morning Alex,

Thanks for sending me the conf files. There is another problem , now i am
able to login to RT and when try to configure something it takes me to
http://Admin url & gives a error msg as page not found.

I was wondering if this has anything to do with RTSiteConfig.pm file.

Thanks
-dineshFrom: Alex [mailto:dwfm@rtimage.com]
Sent: Thursday, April 22, 2004 9:20 PM
To: Dinesh Parmar
Cc: rt-users@lists.bestpractical.com
Subject: Re: [rt-users] Apache & FastCGI issues

My config files are enclosed (some private information was removed).
Running RedHat 8, Apache/2.0.40, mod_fastcgi-2.4.0, RT 3.0.10

The catch is that I am only running https:// , no http:// access.

You may want to also try to search for “FastCGI” on
http://wiki.bestpractical.com/

Dinesh Parmar wrote on 4/22/2004 12:53 PM:

Hi,

Env: Apache 2.0.49 ,Perl 5.8.0,Mysql 4.0.18,RT 3.0 & Fastcgi 2.42

Would it possible for someone to send me the Apache httpd.conf file to
which
load fastcgi module.

Thanks
-Dinesh


The rt-users Archives

RT Developer and Administrator training is coming to LA, DC and Frankfurt
this spring and summer.
http://bestpractical.com/services/training.html

Sign up early, as class space is limited.

Dinesh Parmar wrote:

Good Morning Alex,

Thanks for sending me the conf files. There is another problem , now i am
able to login to RT and when try to configure something it takes me to
http://Admin url & gives a error msg as page not found.

I was wondering if this has anything to do with RTSiteConfig.pm file.
You have wrong $Web* paths in it.
I use only for my local copy other options default from RT_Config
Set($WebBaseURL , “http://192.168.7.144:8000”);
Set($WebImagesURL , “/NoAuth/images/”);
and everything fine.