AllowUserAutocompleteForUnprivileged only works for first email

Hi all,

I have enabled the “AllowUserAutocompleteForUnprivileged” setting in our (RT version 4.2.3) and our unprivileged users now get an autocomplete when they are typing CC addresses into the self-service tickets. However, unlike the privileged users interface, when you enter a comma after the first CC address and start typing a second self-service does not autocomplete for the second and subsequent email addresses. In the main RT interface the behaviour is as expected.

Is there an additional config setting I need, or is this a bug in the Self Service interface?

Many thanks,

Jon Witts
Director of Digital Strategy
Queen Margaret’s School
Escrick Park
York YO19 6EU

Telephone: 01904 727600
Fax: 01904 728150


This email has been processed by Smoothwall Anti-Spam -